TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Liftgate close button

Discussion in 'Model S: User Interface' started by JeffVanEpps, Nov 6, 2015.

  1. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    If you have a liftgate close button, is it always illuminated? I find that if the first thing I do is open the back to load something, it doesn't illuminate, so I'm poking around in the dark trying to find it. But other times, if I've just parked, then it is illuminated. I'm thinking it should always be on when open.

    Certainly not a huge issue, just one of those little things.
     
  2. green1

    green1 Active Member

    Joined:
    Mar 25, 2014
    Messages:
    4,116
    Location:
    Calgary, Alberta, Canada
    I've never noticed mine not lit, I'll have to pay more attention.
     
  3. efusco

    efusco Moderator - Model S & X forums

    Joined:
    Mar 29, 2009
    Messages:
    4,591
    Location:
    Nixa, Missouri, United States
    Was thinking the same thing...any time I've needed to find it in the dark, it was lit. But then I don't leave it open all that long.
     
  4. Gizmotoy

    Gizmotoy Active Member

    Joined:
    Sep 16, 2013
    Messages:
    3,144
    Location:
    Bay Area, CA
    I didn't even know it was illuminated. I guess I just poke around at it. :redface:
     
  5. Ugliest1

    Ugliest1 S85: "Sparky"

    Joined:
    Aug 19, 2013
    Messages:
    889
    Location:
    Victoria BC Canada
    Might be lit when the taillights are lit. I can't remember it ever being lit. But if your handles just auto-presented the parking lights come on so maybe there's bleed from them. This is all complete speculation as I didn't feel like heading down to the parking lot to run a series of tests.
     
  6. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,253
    Location:
    SoCal
    I just walked out to test mine in the garage. As I walked up, door handles presented and the exterior entry lights came on including light above license plate. I opened hatch and close button was lit.
     
  7. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    Mine is always lit.
     
  8. Discoducky

    Discoducky Active Member

    Joined:
    Dec 25, 2011
    Messages:
    2,884
    Location:
    Seattle

    Same here, never not been lit.
     
  9. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    Tonight I walked out to the garage. Immediately the door handles presented and the parking lights and taillights were lit. The first thing I did was manually open the rear hatch. Immediately the parking lights and taillights went dark. The door handles were still presented and the door handle lights were still lit. The close button was not lit. So, the close button may indeed be tied to the taillights. But why did they go dark?

    No one can reproduce this?
     
  10. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,601
    Location:
    Carlsbad, CA
    I just went out to my 90D built 9/2015. Door handles extended with their lights, and parking, tail and rear license lights came on as I approached. I manually opened the rear hatch: Parking, tail and rear license lights went out, but my door handles with their lights and "hatch auto close" button remained ON.

    IMHO, you either have a special MS, or you have a minor anomaly with the light on your hatch button to add to your list for the next SC visit. Good luck.
     
  11. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    Thanks.

    For the record mine is a 70D built 8/2015.
     
  12. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    I emailed my DES about something else so I mentioned this too. He says he went out on the lot and tried it and had the same results I did, so "it does not look like it's a fault of your vehicle". Of course I still think it's wrong, no matter how many vehicles he finds which do this - I'm standing right here, leave the lights ON.
     
  13. DoctorJJ

    DoctorJJ Member

    Joined:
    Nov 14, 2014
    Messages:
    91
    Location:
    Oklahoma
    I'll check mine. I hate the way you have to wait after the lid is open for a couple seconds before you can push the button for it to shut. If you hit it too quick it just beeps at you. Stupid. A lot of times I just want to crack it open, sling something in the trunk and then go. But I have to wait for it to fully open. Then wait another couple seconds. Then I can push the close button.
     
  14. DCGOO

    DCGOO Member

    Joined:
    Nov 24, 2015
    Messages:
    234
    Location:
    Indianapolis, IN
    Wonder if it is related to having the optional lighting package on board?
     
  15. 2krazykats

    2krazykats Member

    Joined:
    Aug 20, 2015
    Messages:
    281
    Location:
    CO
    Does this also happen if you manually open the lift gate but close it with close it with the button? I don't have my Tesla yet so I can't try it. Should be getting it before EOY but wanting to know its behavior beforehand.
     
  16. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,397
    Location:
    Charlotte, NC
    Part of this is that if you have the push-button close trunk, pressing the button during opening is coded to stop it at that point rather than opening the rest of the way. Thus, it could be that DoctorJJ's trunk actually hasn't finished opening all the way or there is a slight delay after opening for the trunk to "settle" before it's ready to accept it has finished opening.
     

Share This Page