TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Looking for Tesla parts - 12V "switchpack"

Discussion in 'Tesla Parts for Sale' started by TadasSa, Jul 18, 2012.

  1. TadasSa

    TadasSa New Member

    Joined:
    Jun 11, 2012
    Messages:
    2
    I bought tesla roadster after the crash and trying to fix it. I found 12V "switchpach" which was damaged. Where i can get it pcb new?
    IMG_20120612_175326.jpg IMG_20120612_175335.jpg
     
  2. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,665
    Location:
    Hong Kong
    Part has Tesla Motors written on it. I suspect it is proprietary to them, so you will have to order part from them. Good luck.
     
  3. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,665
    Location:
    Hong Kong
    Curious where that part came from?
     
  4. cinergi

    cinergi Active Member

    Joined:
    Sep 17, 2010
    Messages:
    2,170
    Location:
    MA
    That's probably the 12v control pack behind the instrument gauge.
    Mine was replaced. Definitely tesla proprietary. And different versions for different models.
     
  5. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,665
    Location:
    Hong Kong
    Yep, that makes sense. Connectors seem to match this picture.

    ImageUploadedByTapatalk1342884177.038728.jpg
     
  6. EVsport

    EVsport Member

    Joined:
    Sep 14, 2012
    Messages:
    35
    Location:
    Northern VA
    damage

    I recently purchased a Roadster that had damage, was your battery depleated when you got it? What other issues have you come across? You can PM me if you want to keep it personal.
     
  7. pharma5

    pharma5 Roadster F#25

    Joined:
    Nov 22, 2011
    Messages:
    454
    Location:
    central NJ
    #7 pharma5, May 23, 2013
    Last edited: May 23, 2013
    Error ID 1416, Low Power System Service Required

    Am now in the process of getting my switchpack replaced - these items appear to be quite finicky and need to be matched to the firmware (among other things?). One size does not fit all...:frown:

    In my case, it began with Error ID 1416, Low Power System Service Required, which popped up sporadically several times - once while sitting locked & plugged in and a few times seemingly in response to the wakeup effect of unlocking & opening door prior to starting. After the first few msgs, no other symptoms observed and car started and drove normally. But last occurrence came with non-start condition with the old part while at the service center.

    Would appreciate any thoughts on how the switchpacks work and/or evolved over time, given that I may have one of the oldest versions getting swapped now from a Founders Series car. (Feel free to PM if you do not want to post publicly).

    Note to mods: please consider moving to Roadster Tech Discussion - I intended to post it there but missed the switch when threads were merged...apologies.
     
  8. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,397
    Location:
    San Mateo, CA

Share This Page