TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Lost 5 Miles of capacity in 24hr?!?!

Discussion in 'Model S: Battery & Charging' started by golfski, Jun 28, 2015.

  1. golfski

    golfski Member

    Joined:
    Apr 17, 2014
    Messages:
    178
    Location:
    Seattle, WA
    My 60 has consistently charged to 90% daily, sometimes multiple times a day and this has been ranging in the 175-177 mi range @ 90%. I had my speedo display replaced on Friday and updates software to the latest 6.2. On my first nightly 90% charge, I hit 176 mi and all was good. Last night I charged to 90% (from 48 mi) and it topped off at 171. That seems a pretty extreme drop in 1 day. Any ideas? It has been extremely hot for the area (90's).
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,764
    Location:
    Texas
    The rated range algorithm was changed.
     
  3. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    Or the replacement of the unit also lost all previous calibration data and the car has to build it up again over time.
     
  4. zdre

    zdre 40kWh Model S P6415

    Joined:
    Jan 18, 2010
    Messages:
    270
    Location:
    St. Louis
    It is not just Rated range. My 40kWh lost 5 miles from both Rated and Ideal range with the last software update. I was on version 101.36.2 before update to 2.4.239.
     
  5. kabirakhtar

    kabirakhtar but you can call me Kabir

    Joined:
    Nov 18, 2014
    Messages:
    116
    Location:
    LA, CA
    60 owner here - in june, i noticed that after five months of getting charged to 177 RM, without having changed the slider it now stops at 176, 175, and once last week 172.

    have recently been driving it farther and emptying the "tank" a lot deeper... wonder if that is making a difference.
     
  6. golfski

    golfski Member

    Joined:
    Apr 17, 2014
    Messages:
    178
    Location:
    Seattle, WA
    I have started to gain some of that mileage back. Very much like Kabirakhtar, I have been getting 177-178 and then it has stepped down over the past few months to 175-176 and recently down to 170/171. The latest charges have been up to 173, so I am hoping it is calibrating. One thing I have noticed, after periods of sitting where there is a large vampire drain (long time in the heat or leaving for days at an airport), that seems to cause this lowering in the final charge. I almost wonder if there are losses that the calibration mechanism isn't accounting for which is throwing the calculation off.
     
  7. smartypnz

    smartypnz Member

    Joined:
    Jan 23, 2013
    Messages:
    572
    Location:
    Monterey Peninsula
    Learn your car.... these mileage figures are at best a guess (based on your driving habits, etc). If there is a change in the habits or software update, you will notice a difference in this 'guess' because the algorithm resets. Over time, it migrates to the numbers you are used to as more driving/charging takes place.
     
  8. dragyoul

    dragyoul Member

    Joined:
    Jul 8, 2015
    Messages:
    8
    Location:
    Canada
    Got a 40 kWh and lost 8 miles on June 7th after a software update. When fully charged, I had a range of 141 and it dropped to 133. This is really annoying since Tesla told me this battery would have a slower degradation rate! I had 146 miles when I received it on May 2013.
     
  9. randompersonx

    randompersonx Member

    Joined:
    Oct 10, 2014
    Messages:
    493
    Location:
    Miami, FL
    My P85D went from 253 -> 250 on the most recent software update.

    I am wondering if everyone's range dropped in the last update? The number going down of course does not necessarily mean actual lost range if it's just a change in how the number is calculated.
     
  10. CatB

    CatB Member

    Joined:
    Mar 2, 2013
    Messages:
    663
    My car has been plugged in for the last week and every 3 days it wakes up and charges for an additional 9 miles. Someone suggested that was not true vampire, but needed cooling. Is it possible car charged to same amount and then used some of that charge to cool the car? You mentioned temps in the 90s...
     
  11. linkster

    linkster Member

    Joined:
    Apr 22, 2013
    Messages:
    989
    Location:
    USAX2
    I find this continued range loss to be very disconcerting as I have lost 7 miles in 21,504 hours.
     
  12. zdre

    zdre 40kWh Model S P6415

    Joined:
    Jan 18, 2010
    Messages:
    270
    Location:
    St. Louis
    I also have a 40kWh and my loss is now up to around 7 miles after the last update a few weeks ago. My update was from 101.36.2 to 2.4.239 version of 6.2. Service center has ticket open with engineering, but no response so far. The reported range seems to be accurate. I usually use Ideal and drive at 260Wh/mi, and my decrease of estimated ideal range matches the miles driven. Either the previous firmware masked degradation, or the capacity calculation is off in the new firmware.
     
  13. linkster

    linkster Member

    Joined:
    Apr 22, 2013
    Messages:
    989
    Location:
    USAX2
    Since you 40's really have a 60, what "part" of the pack is locked out? Can you effectively balance your pack if some of the "top" is locked?
     
  14. golfski

    golfski Member

    Joined:
    Apr 17, 2014
    Messages:
    178
    Location:
    Seattle, WA
    I had started gaining back mileage and was up to 174/175 @ 90% charge until yesterday. I drove about 120 miles with pretty average Wh/mi (~300) and left the car with about 40 miles. 90% charge last night only went to 168?!?!? What the heck? I lost 7 miles in one day?
     

Share This Page