Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • TMC Podcast #11 will stream live Saturday at 1PM PDT. We will be joined by special guest JT Stukes, a former engineer at Tesla. You can watch it live and participate in the chat on YouTube. We will addressing viewer comments and questions. For more information, follow the TMC Podcast #11 thread.

Lost dashcam with holiday update

My Y is an 06/2020 LR AWD. With either the holiday update or the subsequent FSD beta update to 2021.44.25.6 (they hit less than 24 hours apart) my car has lost the ability to access the memory device for dashcam. I have been successfully using a SanDisk 1 tb sd card in a SanDisk USB reader, has worked just fine. After the update dashcam is no longer active. The car can see the device, I assume, because it offers to format it but after the warning about losing data it gives a spinning wheel, then says there was an error in formatting the card.

If I plug the card, in its reader, into my desktop it works just fine, I've run a drive check on it and that works fine. When I plug it into the car the light on the reader flashes so I know something is getting through (don't know if that just means power or if it means the car was looking at the device itself). I've reformatted the card in the computer, exfat, both quick format and long format, same thing happens when I plug it in to the car.

The two troubleshooting steps I have not yet taken but will shortly:
-- I use a Jeda hub, can't imagine that has anything to do with it but can't rule it out without pulling it out
-- trying a different device, pick up a thumb drive probably, and see if that works in the car

Anyone else with a car of similar vintage had this problem? Any whose works fine?
 
I've found that I will usually have to format the dashcam card several times in the car before it will work. Even if I formatted the card on the computer it still would not work in the car. When I tried to read the card on my computer it will indicate some kind of error that it wants to fix.
 
Last edited:
trying a different device, pick up a thumb drive probably, and see if that works in the car
Picked up a 128 gig SanDisk thumb drive. It formats without error (still using my Jeda hub). Wonder if it is the size of the sd card, 1 tb, that causes the car not to be able to handle it. I will try the card in my DSLR and play with it a bit to see if it is fully functional.
 
I have a YAwd 7/20, 32gb drive and I lost functionality as well with recent updates.
I’ve read in other threads about 2022 Y losing data with those ports but still able to use data in the glovebox usb, but my Y doesn’t have the glovebox usb. So is Tesla going to add that back with future updates????
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top