TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Loud feedback noise over speakers

Discussion in 'Model S: User Interface' started by Jhall118, Jun 27, 2014.

  1. Jhall118

    Jhall118 Member

    Joined:
    Sep 10, 2012
    Messages:
    339
    Location:
    Seattle, WA
    #1 Jhall118, Jun 27, 2014
    Last edited by a moderator: Mar 13, 2016
    Anyone hear this before? When I went to search for a song through voice, I heard this rather startling VERY LOUD noise. It happened once, scared the crap out of me. I tested it, and it happened again. Grabbed my phone and made a video for the third time, and then it's never happened since.

    Any ideas? Aliens?

     
  2. Zextraterrestrial

    Joined:
    Mar 11, 2010
    Messages:
    3,636
    Location:
    Humboldt/Los Altos
    'mainchick?'

    is that squeal the song? :eek:

    you might not want to listen to that song anymore?
     
  3. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    That sounds like audio feedback as if the microphone is being turned on and output through the speakers. When that starts happening, if you talk, do you hear your voice come out of the speakers?
     
  4. MitchMitch

    MitchMitch Lurker In Chief

    Joined:
    Sep 4, 2012
    Messages:
    96
    Location:
    Colorado
    "mainchick" = mic-check?
     
  5. AnOutsider

    AnOutsider S532 # XS27

    Joined:
    Apr 3, 2009
    Messages:
    11,923
    That was my first thought too. Anything you can think of that might cause that? Phone near the mic? Tinker with any wires up there?

    haha, nevermind, definitely this.
     
  6. Jhall118

    Jhall118 Member

    Joined:
    Sep 10, 2012
    Messages:
    339
    Location:
    Seattle, WA
    You guys make me laugh. Sometimes, you just want to listen to hip hop. I tried other songs too :p

    I haven't tinkered with any wires. I don't think it's mic feedback, because it only happened as the song search was "loading".

    Strange that it hasn't happened since. Glad I got it on video.
     
  7. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Mod Note: amended title. I doubt Tesla is trying to kill you.
     
  8. Jhall118

    Jhall118 Member

    Joined:
    Sep 10, 2012
    Messages:
    339
    Location:
    Seattle, WA
    It happened again. This time after using my navigation by voice. I recently had the car serviced, and they removed a rattle in my dash (well, they removed most of them). Looks like another service trip is in order... 3rd in 3 months. At least we are O a first name basis!
     
  9. jhs_7645

    jhs_7645 VIN: #3305

    Joined:
    Jul 1, 2012
    Messages:
    451
    Location:
    Camas, WA
    I did notice (in the video) that you turned the volume all the way up while you were doing the recording, perhaps that is the issue? Tesla might mute the volume while you are recording (to prevent feedback), but if you turn it up, it overrides the mute?
     
  10. iadbound

    iadbound Member

    Joined:
    Apr 24, 2014
    Messages:
    637
    Location:
    No. VA
    #10 iadbound, Oct 20, 2014
    Last edited by a moderator: Mar 13, 2016
    Is this video still available somewhere? I think I may have experienced the same issue, and I wanted to compare and possible send on to my service center.
     

Share This Page