Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

LTE (AT&T) keeps going out since 2019.32.12.1

2017 X 100D with 2019.32.11 for 2 weeks prior to 2019.32.12.1 and everything was 100% fine with LTE.

My AT&T LTE connection regularly go off and then back on (w/1,2 and even 3 bars) since getting 2019.32.12.1.
EVEN when sitting still at a stoplight it turned on/off 6 times.

Ramifications: slacker music, routing with traffic, voice commands.

I called Tech Support (35 min). They didn't know of any other reports (I saw 1 a minute ago on TMC).
They said to reboot (hold buttons until T). I had already did that. They said I was in queue for 2019.32.12.2.

I received 12.2 and it is still a problem. Tested after doing a 'Power Off' from screen and sitting in car for 3 minutes then pressing brake to turn it back on. Simply went around the block and LTE turned on/off several times.

OTHERs having this problem?!? I'm going on 2 roadtrips in a little while and don't want to have to deal with this.

I never use the radio. I stream, but I did the 2019.21.12 update last night, and now my LTE keeps going out.
 
Last edited:
2017 X 100D with 2019.32.11 for 2 weeks prior to 2019.32.12.1 and everything was 100% fine with LTE.

My AT&T LTE connection regularly go off and then back on (w/1,2 and even 3 bars) since getting 2019.32.12.1.
EVEN when sitting still at a stoplight it turned on/off 6 times.

Ramifications: slacker music, routing with traffic, voice commands.

I called Tech Support (35 min). They didn't know of any other reports (I saw 1 a minute ago on TMC).
They said to reboot (hold buttons until T). I had already did that. They said I was in queue for 2019.32.12.2.

I received 12.2 and it is still a problem. Tested after doing a 'Power Off' from screen and sitting in car for 3 minutes then pressing brake to turn it back on. Simply went around the block and LTE turned on/off several times.

OTHERs having this problem?!? I'm going on 2 roadtrips in a little while and don't want to have to deal with this.

UPDATE: WORKING
Remember that I did b & c rebooting for this one at different times. I did some additional rebooting and LTE stayed on for a 10 minute drive in a similar test loop. 3 that I did immediately before test drive. Perhaps something got moved around in memory or on the eMMC or ?
a) Information cluster/console (model X/S applicable) - held top 2 buttons down until IC reset
b) Held brake pedal firmly (continuously) while holding the two rolling buttons down (continuously) until the T showed up on the MCU.
c) Did the menu 'Power Off'; waited in the drivers seat for 3 minutes; hit brake; immediate power on
d) test drive
 
I may have fixed it inadvertently. I was upgrading my wheels from 20” slipstreams to 22” black onyx and I had to change the wheel configuration. The system does a reboot automatically after you change the wheel size. When it did, I had a bunch of drive errors on the screen (regen disabled, stability control, etc.) so I had to power down the system completely. So I went to the service screen, and hit power off, think it’s in service, might be in security , can’t exactly remember. Then I waited a few minutes and hit the brake to wake the vehicle back up. When I did all of the error notifications were gone, which is good, but later on this evening I went for a drive and noticed that the LTE wasn’t cutting out anymore.

So long story short, power off the vehicle, wait a few minutes, then tap the brake to wake it back up, and hopefully that will solve the problem.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top