TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

LTE connection almost completely unreliable lately

Discussion in 'Model S' started by kmob07, May 28, 2018.

  1. kmob07

    kmob07 Member

    Joined:
    Jul 6, 2016
    Messages:
    35
    Location:
    New York
    I have a 2017 Model S 90D that has developed a serious LTE connectivity problem (roughly 50% no-service) over the last month or so. It’s tough to timeline it to any particular event, but I would say that two things happened around the same time that I started noticing this:

    1) I upgraded to the .12 firmware (and it is still stuck on .12....)
    2) I had my large middle screen replaced for a yellow discoloration around the perimeter of the screen.

    The symptom is no very frequent no cellular coverage - no bars with a line thru the icon. Often an MCU reboot from the screen will bring it back to live temporarily.

    This has gone from a minor hassle to a major usability issue with the car - no maps, no traffic, no voice control, ....

    Has anyone else had an issue like this? I should note that home base is upstate NY (about an hour north of the city) with perfectly adequate AT&T coverage on phones. Today I drove from manhattan to boston and back with the issue happening for up to an hour at a time.
     
  2. JCB_Arizona

    JCB_Arizona Member

    Joined:
    Apr 19, 2016
    Messages:
    177
    Location:
    Arizona
    Yes, I have a 2018 MX MCU2 with severe LTE issues.

    Do you happen to have an Apple Watch?

    Mine is/was Intermittent. Zero bars with lines through them. Then a reboot would fix it.

    I pretty much narrowed it down to my Apple Watch Cellular connection. As long as the LTE Cellular is "OFF" on my Apple Watch, I don't have any LTE/Connection issues.

    The only recurring now is that my Tesla Web Browser doesn't browse. IT's an all white screen even after I type in a new web address. It doesn't appear the browser is even accessing any data. A reboot also fixes this. But for a short time.

    Let me know if that helps. Otherwise, may be another issues.
     
    • Informative x 1
  3. kmob07

    kmob07 Member

    Joined:
    Jul 6, 2016
    Messages:
    35
    Location:
    New York
    Oh interesting. I do have an Apple Watch series 3 with LTE. I’ll try to put it into airplane mode to see if that makes a difference.
     
  4. Hugh Mannity

    Hugh Mannity Mediocre Member

    Joined:
    Jul 31, 2014
    Messages:
    1,102
    Location:
    Port Haney, BC
    Hmm, noticed the LTE loss of connection a couple times on the weekend and didn’t think much of it. Will note further events.

    As FYI I think the car uses the Rogers service in Canada.
     
  5. NHK X

    NHK X Laus Deo

    Joined:
    Nov 18, 2017
    Messages:
    144
    Location:
    PNW
    Interesting I have a MX75 MCU 1. Have had issues intermittently over the past week but I blamed it on my trip up to Canada. Today connectivity is lost every time I leave the car and the main screen is almost frozen or lagging by 25-50 seconds. Almost unusable GPS, and even my climate control is down since screen gets so lagged down. Called support multiple times today to no avail. I’m running 18.2, no prior connectivity issues or screen issues before.
     
  6. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    4,537
    Location:
    Austin, TX
    @kmob07 siunds like they perhaps missed or had a problem with the antenna connection or wire.
     
  7. Impala1ss

    Impala1ss Member

    Joined:
    Jun 30, 2017
    Messages:
    122
    Location:
    Melbourne, FL
    Wonder if the watch may quietly disconnect the cell phone equipped home security systems. I hope not but how would you know?
     
  8. tpham07

    tpham07 Active Member

    Joined:
    Mar 21, 2017
    Messages:
    1,868
    Location:
    Rhode Island
    your alarm company usually calls you if there is a interruption in the monitoring.
     
  9. Impala1ss

    Impala1ss Member

    Joined:
    Jun 30, 2017
    Messages:
    122
    Location:
    Melbourne, FL
    I'm talking about the possibility of the cell phone not calling alarm company if there's a break in and you're in the house.
     
  10. CinRedMan

    CinRedMan Member

    Joined:
    Aug 28, 2017
    Messages:
    108
    Location:
    Dayton, Ohio
    I too, have an AW3, so I will test tonight and report observed behavior between my car's LTE signal with respect to the Watch3's radio on/off
     
  11. Bridor

    Bridor Member

    Joined:
    Mar 20, 2016
    Messages:
    158
    Location:
    Maricopa, Arizona
    My LTE went out and Tesla Service replaced the LTE board with a new one - I haven't had any issues since.

    Brent
     
  12. bktiger86

    bktiger86 Member

    Joined:
    Sep 3, 2016
    Messages:
    211
    Location:
    West Covina, CA
    Same here. My LTE didn’t work all day. I’m at Los Angeles.
     
  13. kmob07

    kmob07 Member

    Joined:
    Jul 6, 2016
    Messages:
    35
    Location:
    New York
    Hi all - just an interim followup. My issues with the intermittent LTE connection have continued - turning my cellular Apple Watch off (and using airplane mode) didn’t seem to improve the issue. I have an appointment in with my local service center next week and will follow up here on any conclusions from that.
     
    • Informative x 1
  14. NHK X

    NHK X Laus Deo

    Joined:
    Nov 18, 2017
    Messages:
    144
    Location:
    PNW

    Same here. No improvement by turning off my watch. Also disconnected my phone from Bluetooth with multiple triple resets and no improvement. When my LTE goes out sometimes my turn signal sounds lag or my door closing tone doesn’t ring until I force reset. Same with back up cam and turn signs sounds. Time for SC appointment.
     
    • Informative x 1
  15. PraDes

    PraDes Member

    Joined:
    Jul 3, 2016
    Messages:
    13
    Location:
    Plainsboro, NJ
    I've August 2016 MS (was 60D, upgraded to 75D). I had identical issue on my car. in last about 8 weeks. Service Center replaced following....they also updated with 2018.18 patch.

    Corrections: SIM Card - With SIM Extender (Remove and Replace)
    Removed MCU and replaced sim card for connectivity. Tested LTE operation to confirm
    connection.
    Part Quantity
    SIM CARD, JASPER (1035347-00-A) 1
    PCBA, LTE CONNECTIVITY, UBLOX GPS
    (1054968-01-A)
    1
    CBL,COAXIAL.50.OHM,100mm.U.FL
    (1010854-00-A)
    3
    CLIP, TRIM, A-PNL 1.3, B-PNL 12.51
    (1007722-00-A)
    3
    Parts Replaced or Added
    Corrections: Connectivity Board (Without Gyro Board)
    With replacement of the sim card, we also replaced the connectivity board.

    Even after this, LTE continued disconnecting frequently (only at the start of the car) and would work normally after I hard reset (two scroll wheels). I put car in once again for repair. They checked and told me that it happens as I seem to be using another (other than google) browser. I don't recall using any other browser, but after they cleared this, car is working normally. It's now 4 days after this.
     
  16. Nevek

    Nevek Overt Member

    Joined:
    Apr 30, 2014
    Messages:
    580
    Location:
    Seattle
    I’m having similar issues with my 85D. I’m curious if anyone having these issues also uses the Tesla Waze website, as I do? I’m wondering if its resource needs may have started to have some effect when using Tesla’s browser and first gen display hardware.
     
  17. kmob07

    kmob07 Member

    Joined:
    Jul 6, 2016
    Messages:
    35
    Location:
    New York
    Hi - just wanted to close out my experience with this issue for posterity.

    Service diagnosed my issue as a bad modem card. They replaced the "connectivity board" and SIM card under warranty:
    Screen Shot 2018-06-13 at 10.35.03 AM.png
     
    • Informative x 2

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC