Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

LTE Throttling since 11/3/17

What speed on LTE using fast.com and the Tesla interface do you see


  • Total voters
    85

AMPUP

Member
Mar 27, 2014
638
230
Dunn Loring, VA
Problem went away for about a week in my car, but yesterday came back worse..... slacker is completely broken and won't play any songs now.....fst.com is showing 56kbps. And now the center screen is restarting about every hour....

WTF is going on, the car is starting to be effected because when it reboots it's a good 3 min before I get AC back in the car....this sucks.

Same for me, back to crap speeds again, tried all sorts of combinations (WiFi off, always connected on and off) just trying to figure out what is causing the bug with no luck, this has been going on now for over a month, quite disappointing.
 

Sawyer8888

Member
Mar 16, 2017
422
428
South Florida
And now the center screen is restarting about every hour

Rebooting every hour is a bit ridiculous. My center screen also rebooted on its own while I was driving, but only a few times in the past couple of weeks.

Fortunately, at this point I am now used to Tesla features not working as advertised. So it doesn't bother me as much as it used to.

I'll still email Freemont or send a bug report as I hope others are doing so they know this is unacceptable and maybe do something about it sooner rather than later.
 

bak_phy

Member
Jun 15, 2016
451
307
New Jersey
Problem went away for about a week in my car, but yesterday came back worse..... slacker is completely broken and won't play any songs now.....fst.com is showing 56kbps. And now the center screen is restarting about every hour....

WTF is going on, the car is starting to be effected because when it reboots it's a good 3 min before I get AC back in the car....this sucks.

This really is totally unacceptable. What firmware version are you on?
 

Traveler1600

Member
Sep 10, 2017
12
6
Panama City
I was contemplating taking my car to the service center to make sure a wire hadn't gotten loose after my LTE upgrade. I use Tune-In a lot and it constantly buffers. Maps load OK, though, so a firmware problem might make sense

I have been having the same problem for weeks. I brought it to Tesla service department in Atlanta. I was having problems with that and my AP1 (since they updated my program from the last service visit). The service rep there told me the autopilot was in beta and the 2016 Mod S used old processors. He said there was nothing they could do except for update to the next program. Well he told me that he check the car after the prior night's program update and everything was fine. He said that he used another Tesla with the same VIN (?) Side by side and all functions acted the same . Intetnet speed 125-250 kbs, AP sensors all good. After leaving Tesla, I tried the system's. None of them or turned on since the night before program. I have never been lied to so much as a customer. He contradicted everything service rep told me during the last visit. Worst experience ever. Don't go for the Atlanta Tesla for anything.
 

Traveler1600

Member
Sep 10, 2017
12
6
Panama City
Had an email exchange with them yesterday and they wanted details on timings on when it was slow, I told them 'ALL THE TIME' but they still wanted specifics. Provided those and said I was more than willing to assist them on resolution.. If I hear back more I'll post here.

I was having the same issues plus some additional problems after they updated my firmware.

The service rep in Atlanta told me to take videos, which I did. When I came back the following month to get them fixed, service rep would not even look at the videos. Wanted to test drive, and brother have on the highway. A Straight three lane Highway. of course so no problems. I told him -- to look at the videos and see the problems I was having. He said that the AP was in Beta. He did not look at the videos and said there's nothing he can do. Except, of course--sell me some tires.
If you have a mechanical problem I would say you can bring that to the Atlanta Tesla. otherwise, don't waste your time. I go back to Panama City with nothing but a handful of Lies. Way too many the post here.. stay away from this maintenance department!
 

zambono

Active Member
Mar 1, 2016
1,163
749
DC
I have posted on another thread about some issues I am seeing in my S since last friday but wanted to post here both my findings and a poll. I'm not 100% sure it started Friday, or if it started with the latest firmware release i received (2017.42 a88c8d5), but there is definitely an issue with LTE speeds and even the reception in the last week.

Background

  • I live in the DC suburbs where pretty much everywhere gets you 4-5 Bars of full service on LTE (AT&T and/or Verizon).
  • I'm only getting between 1-3 bars everywhere I go
  • Slacker songs download at 1/10th of what they used to
  • Slacker spins and skips regularly
  • i used the Tesla interface to check speeds using fast.com,results are:
  • Tesla LTE between 60 and 220 Kbps
  • Tesla Wifi connection between 2.5 - 3.5 Mbps
  • Cellphone on same wifi connection gets 45 Mbps
  • Cellphone on LTE gets 3.5 Mbps

Speedtest.net gets me more on my cellphone, but it's not a fair comparison as only fast.com works on the Tesla interface.

I'm creating this Poll in the hopes fellow Tesla owners can check the Tesla browser and fast.com to see what the results are that they are seeing.

I emailed Tesla but have not heard back on any known issues.

I have not tested speed yet but I want to confirm that connectivity has become a pain, and listening to streaming music pointless. Also in the DMV
 

zambono

Active Member
Mar 1, 2016
1,163
749
DC
Already done that, received correspondence 3 weeks ago, it all stopped a week ago. Utter crap quite honestly... this was something working fine for 3 years up to 6 weeks ago... #annoyed

I sent an email today, they need to hear from more owners.
 

Sawyer8888

Member
Mar 16, 2017
422
428
South Florida
they need to hear from more owners.

From: Customer Support Tesla [email protected]
RE: Slacker Streaming Performance & LTE Speed
Nov 18, 2017, 8:37 PM

Thank you for reporting this.

I apologize that you have experienced this with multiple vehicles. Our teams are diligently working on it and are working on finding a solution that is sustainable so it doesn't continue to occur.

If you have any other questions or concerns, you can contact us at 877-798-3752 or [email protected].
 

David.85D

Active Member
Oct 29, 2016
1,512
1,280
USA
Mines back to crap as well. Seemed fine for the last week or so. Reading 80 kbps today and slacker failing again.
 

bak_phy

Member
Jun 15, 2016
451
307
New Jersey
It might be helpful if people would mention what the firmware they are on.
If someone with issues could try and connect via their phones wifi hotspot that might also give us some more info.

The problem isn't slacker but Tesla's poor LTE implementation. That said it's ridiculous that we are still bound by slacker after so many years, We should be able to use what ever app we feel like without having to run it through our phones. . E.g. Spotify, Pandora, amazon music, e.g.
 

bak_phy

Member
Jun 15, 2016
451
307
New Jersey
While I haven’t received a response to my email to [email protected] a few days ago, I have been in touch with a senior Tesla exec who is aware of the issue and assured me “the team is wrestling this one down.”
If it's taking them 2 months to fix this it's pretty clear that Tesla has lost a critical amount of talented people. Perhaps the time has come to short TSLA.
 
  • Disagree
Reactions: jelloslug

PeterK

Model X, 3 & Y Owner
Supporting Member
Jan 17, 2013
1,723
671
Cambridge, MA
If it's taking them 2 months to fix this it's pretty clear that Tesla has lost a critical amount of talented people. Perhaps the time has come to short TSLA.

A) it’s been a month so far, not two.

B) my guess from Elon’s statement about the battery module automation issue is that they threw a lot of their software resources into fixing it. As an investor and M3 reservation holder, I’d rather see them getting that done over fixing my music problems.
 

HankLloydRight

No Roads
Supporting Member
Jan 18, 2014
13,105
11,380
Connecticut
The problem isn't slacker but Tesla's poor LTE implementation.

It can't be their poor LTE implementation if it worked perfectly fine up until a two months ago.

I still think it's a bottleneck at either AT&T or Jasper Networks, their cellular proxy service.

On a long drive yesterday, I connected my car to my personal wifi hotspot on my iPhone (AT&T), and Slacker worked absolutely perfectly. Not a single hiccup, pause, or "Loading Error".
 

bak_phy

Member
Jun 15, 2016
451
307
New Jersey
It can't be their poor LTE implementation if it worked perfectly fine up until a two months ago.

I still think it's a bottleneck at either AT&T or Jasper Networks, their cellular proxy service.

On a long drive yesterday, I connected my car to my personal wifi hotspot on my iPhone (AT&T), and Slacker worked absolutely perfectly. Not a single hiccup, pause, or "Loading Error".

I was well implemented and then they changed something and now it's badly implemented. I have no idea which part of the system is to blame but the fact peoples throughput is faster with 3G than LTE would indicate that the LTE is to blame. The small number of people complaining would also indicates that the problem is with just some cars and thus hardware related.
 

bak_phy

Member
Jun 15, 2016
451
307
New Jersey
A) it’s been a month so far, not two.
It seems to have started with firmware 2017.42 which came out 10/21 so not quite a 2 months but pretty close.

B) my guess from Elon’s statement about the battery module automation issue is that they threw a lot of their software resources into fixing it. As an investor and M3 reservation holder, I’d rather see them getting that done over fixing my music problem
As the owner of a Tesla I would rather have them not break stuff that was working, and when they do anyways at least appear to give a sh.t.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top