Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Main screen reset itself after latest software and...

Got the latest software notification, installed it yesterday and did not drive the X until that afternoon, I was on my way to the airport and the main screen went black, the front seats heaters went full blast and after a few minutes the T logo popped up and the screen reset itself. Didn’t think much of it, recorded the time to have a time stamp when calling Tesla to report it... got to my destination, got out of the car to say good by to my friend and to my surprise when I went back to the X wouldn’t let me in, as if the X was in a deep sleep and wouldn’t respond the key fob. Finally after a few minutes the X unlocked itself and resume my trip back home.
I called Tesla and they asked me to take the car in to the SC ASAP so I sep up an Appointment for today.

As I tell my wife the reason why my X is going to the SC she tells me her S has been doing the same since yesterday and as I recall I also got the latest software installed on her s the day before yesterday

Anyone else having this issue? I’m starting to think is a glitch on the latest software 2018.6.1
 

scottf200

Active Member
Feb 3, 2013
4,456
4,685
Chicagoland ModelX S603
Anyone else having this issue? I’m starting to think is a glitch in the latest software 2018.6.1
I just received 2018.6.1 yesterday and drove it the first time today. I was on my way to pick up furniture and my main screen reset while I was getting close to a turn in an unfamiliar area.
It came back but seemed like a longer delay that I typically recall. It worked fine to get to my destination in the next 10 minutes and then worked without issues after loading the furniture and driving home 40 minutes.
 

Solarman004

Member
Apr 27, 2016
775
1,036
Colorado
The black screen after a software update is not unusual. The car not unlocking is.
I know it shouldn't be necessary, but after every software update, I always do a dual thumb wheel reset. I haven't had any update-related issues, including the uncommanded screen reset, since adopting this practice a year ago.
 
I have never had this happen to me before on either one of our Tesla’s, both are now doing it right after this latest software update. As scottf200 mentioned the black out screen and reset takes longer than normal and for what it matters my X did nor do it again on my way back (50 miles trip)

I left my X at the local SC, they said the log shows a “fuse” issue that could be the root of it.

I will post here once I get an answer from them, seems I will have to drop off the S as well on Monday.
 
Last edited:
  • Helpful
Reactions: scottf200

mjmiron

Member
Sep 11, 2017
390
770
Minnesota
I have had issues with my s screen shutting off and sc said needed update. Then yesterday was driving and slacker radio was having trouble loading Song and it went black and shut off then turned on. Bringing in tomorrow to have it looked at. I have read about other 13 & 14 s having same issue then MCU goes out completely and it needs replacement. Glad I got CPO S hopefully they find issue or replace my MCU.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top