TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Main screen won't come on in the morning

Discussion in 'Model S' started by Trnsl8r, Nov 26, 2016.

  1. Trnsl8r

    Trnsl8r S85 since 12/8/12, X90 since 12/20/16

    Joined:
    Aug 20, 2011
    Messages:
    1,718
    Location:
    San Jose, CA
    Hi everyone,

    Curious if anyone else had this issue. In the morning, when the car has been in sleep mode and has been slightly chilled (garage in the 50's), the main screen remains black with a slight shimmer. Some repeated double-thumb reboots, both main screen and the smaller screen behind the wheel (which hasn't had a problem), silent prayer and chanting, eventually gets the screen going again. One morning I had it parked outside in about 40-45 degree weather and it took a good 20 minutes before the screen got started.

    Two things to note:
    We replaced the main screen about two months ago (the weird bubbles in the sides).
    My wife swears this started after the latest software update.

    We have a service appointment on Tuesday, but just curious to see what you folks think? This sound familiar to anyone?
     
  2. simplesolid

    simplesolid Model S 60 AP2 Glass Roof

    Joined:
    Nov 12, 2016
    Messages:
    70
    Location:
    Florida
    May it started now because the weather has been getting colder now. Just saying may not be due to the software update it could have been a coincidence with the weather changes. Hopefully your issues will be sorted out.
     
  3. number12

    number12 Active Member

    Joined:
    Aug 16, 2016
    Messages:
    1,433
    Location:
    Tesla
    Do you preheat your car?
     
  4. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    2,560
    Our Acura does the same thing in cold weather. Started just after the warranty expired.
     
  5. Trnsl8r

    Trnsl8r S85 since 12/8/12, X90 since 12/20/16

    Joined:
    Aug 20, 2011
    Messages:
    1,718
    Location:
    San Jose, CA
    Nope, never have. In four years of driving the Model S, we have never seen this issue before.
     
  6. number12

    number12 Active Member

    Joined:
    Aug 16, 2016
    Messages:
    1,433
    Location:
    Tesla
    Not that you should have to. Just curious.
     
  7. Trnsl8r

    Trnsl8r S85 since 12/8/12, X90 since 12/20/16

    Joined:
    Aug 20, 2011
    Messages:
    1,718
    Location:
    San Jose, CA
    Yeah... appreciate the follow-up. It's baffling. I'll follow up once service has had a chance to look at it.
     
  8. Trnsl8r

    Trnsl8r S85 since 12/8/12, X90 since 12/20/16

    Joined:
    Aug 20, 2011
    Messages:
    1,718
    Location:
    San Jose, CA
    They found a fault in the Media Control Unit and had to replace it. Got an LTE upgrade as an unexpected side-effect. :-D
     

Share This Page