Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • Want to remove ads? Register an account and login to see fewer ads, and become a Supporting Member to remove almost all ads.
  • The final cut of TMC Podcast #34 is available now with topics timestamped. We covered Tesla's rollercoaster prices, Toyota pushing junk science, Mike's new Model 3, Optimizing track mode for snow driving, FSD V11 apparently coming by the end of this week, and more. You can watch and check out the chat replay on YouTube.

MASTER THREAD: 2019.36.2.1 - new HOLD mode and other features

Do you use One Petal Driving?

  • Yes

    Votes: 690 89.6%
  • No

    Votes: 7 0.9%
  • Prefer Roll

    Votes: 26 3.4%
  • Prefer Creep

    Votes: 47 6.1%

  • Total voters
    770
The volume is quite variable, I think. On my sister’s car is noticeably quieter. Mine is more of soft “thunk.”

By the way I brought this to the service center last year and they replaced the brake booster and it still happened. Basically they don’t know what’s causing it but because it’s in another car that they test drove, they said it was normal.
 
I just drove from SF Bay to Reno and back, something like 450 miles, all in NOA except brief sections where all lane markings have been devoured by snow plows. The failed lane changes (a bug in some cars due to IR sensors seeing phantom adjacent objects) are not happening. The new version drives noticeably smarter. Overall I'm very impressed.
 
Well, in defense of Creep (yeah yeah, I know) with reference to manual transmissions, if you were parallel parking on any kind of hill, you could ride the brake with the clutch down because at that point gravity is giving you the "Creeping." I know that's how we ALL parked with our manuals.

I think a combination of Hold and Creep would be great - but as you said - it's VERY difficult to implement this without confusion, so the likelihood is this never, ever happens.. This was discussed a bit before this release was even out to Early Access people. But just because we used to drive differently with a manual transmission doesn't make it *better.* Modern system are far, far better/faster/reliable/safer than manuals ever were. That's why manuals are going the way of the dodo. And that's from someone who swore he'd never have a non-manual because they were so crappy/slow/slushy/uncontrollable. Guess what? Times change. So referencing manuals as some sort of god-like interactive method for an automobile is just silly.

Anyhoo. I bet if we did a poll of whether people would like a "Parking Mode" button appearing on the screen, a lot of people would love that.

But, it almost certainly won't happen. So I'm going to continue to use Hold mode because I DO think it's better than Creep in most cases. There are just those dastardly edge cases where it's not, which is a bummer.

Even not considering previous experience with manual transmissions... I don't want the motor turning the wheels unless I press the accelerator. Gravity is another thing entirely.
 

DopeGhoti

Active Member
Aug 28, 2019
1,277
1,466
Phoenix, AZ
It stands to reason that there might be a noise when the car decides to switch from regen braking to friction braking- the latter not only involved applying said brakes, but because of the interlock, also is pulling down the pedal. If you're coming to a stop on the hill, the car seems to brake a bit more aggressively when your speed comes to zero- not to jerk to a stop, but to ensure you stay stopped.
 

AlanSubie4Life

Efficiency Obsessed Member
Oct 22, 2018
14,989
19,364
San Diego
For me as far as I can tell, there are two different sources of tapping.

1) Something that taps/clicks as hold engages.

2) My “tap-o-matic” inner CV or front drive unit. This is definitely making noise in this mode as it tends to get loaded then unloaded which is when it taps.

So, I guess I am not sure what people are hearing most - how many people have RWD cars who hear this noise (they would not have front CV/drive unit lash issues)?

Overall it does not bother me as it is pretty quiet.
 
Ok, this sucks. Just installed 36.2.1 on my 2017 Model X and NO FULL REGEN. What gives? Why not? Any other X owners get shortchanged on this one?

One pedal driving requires a permanent magnet motor which are only in the Model 3 and Raven Model S/X. It's not possible to regen to zero with the induction motors.
 
increased supercharging rate isn’t in this update for SR/+. I just arrived at a supercharger with 26% batter remaining and used the preconditioning feature and only peaked at 96kw

150 or 170kw SR+ supercharging rate even when implemented won’t exist over 17% if this graph is correct:150kW Supercharging for Model 3

But I hope that’s wrong!
 
Last edited:
These sorts of things things clear up. After any update it's not a bad idea to do a full reboot: From Service screen power off, with your "key" phone inactive, e.g. in Flight Mode, wait full 3 min for it to fully power down, then tap brake to restart. Reconnect your phone.

Thanks for the hint!
I just checked the car that has been sleeping for 3h and tadaaa the backup camera is back.

So the "natural" sleep mode does the trick in fact.
 
I had my first spontaneous reboot in over a year today running 36.2.1. I was about to back into a parking spot so shifted into reverse. The backup camera was black so I waited a couple seconds for it to come on and then the screen went blank for a reboot. I put the car in drive and moved out of the way from blocking the aisle. The reboot completed normally and I shifted into reverse again and the backup camera came up normally so I was able to park. Since I've been on 36.2.1 I've had more frequent backup camera delays than other recent versions. Anyone else having this issue? BTW, I've been using the one pedal driving mode and I like it enough to leave it on for now. Previously I used the creep setting. I liked being able to easily roll a bit just by letting off the brake and them re-applying it. But I can do essentially the same thing on OPD just by letting it auto stop and applying light pressure to the accelerator to roll and releasing to stop again. I find it's just a little easier than having to switch between pedals.

I had same issue under same condition - shifting to reverse triggered reboot. I’ve also had a lot more lane change aborts at night.
 
Anyone else have difficulties with their paired phones after the 2019.36.2.1 update? I updated my car yesterday morning, and ever since, the car forced me to keep using the key card to drive, and trying to unlock the car with the phone app failed 100% -- the app would say, "failed to unlock the vehicle" or "failed to lock the vehicle" (thank goodness I actually had my key card on me to get into the car, first time I've had to use it).

This morning I unpaired and re-paired the phone and I *think* it's fixed, just wondering if it happened to anyone else and if this is a common thing when updating the car software.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top