Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 8th episode of the Tesla Motors Club Podcast, featuring Balazs Biro, of the prominent Hungarian EV channel Villanyautósok, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

MCU constantly turns off

omf24

Member
Oct 28, 2020
75
19
NY
I have a 2016 Model S P100D the screen constantly turns off and on, and then the alert about the passenger airbag off pops up - this is ridiculously annoying. I have complained multiple times to Tesla and nothing was done. Would the recall fix this? Thanks
 
Yes, I know AP1=1500, AP2=2000, but at least me and author would like to know if somebody knows about the fix of our problem with constant mcu restarting with airbag off icon. Without replacing for MCU2. Theese constant restarts are absolutely annoying and I can't find any threats about these specific restarts.
 
Same problem, started about a month ago.
After about 1 hour drive the symbol for passenger airbag ON pops up.
2 seconds later the Mcu goes blank, 2 seconds later it comes back.
The symbol for passenger airbag ON disappears.
This is repeating itself with different intervals,
Doesnt matter if Im driving alone or with a passenger.
I noticed that on the MCU top right the symbol for passenger airbag ON was active. Even if the seat was empty.
In security settings I turned off the Passenger airbag.
So far after a days driving the error is gone.
Ive logged this error and contacted Tesla support. Waiting for their analysis.
Model S 2017
AP2.0
EMMC recall replacement done
2069 (Medel).jpg
 
Same problem, started about a month ago.
After about 1 hour drive the symbol for passenger airbag ON pops up.
2 seconds later the Mcu goes blank, 2 seconds later it comes back.
The symbol for passenger airbag ON disappears.
This is repeating itself with different intervals,
Doesnt matter if Im driving alone or with a passenger.
I noticed that on the MCU top right the symbol for passenger airbag ON was active. Even if the seat was empty.
In security settings I turned off the Passenger airbag.
So far after a days driving the error is gone.
Ive logged this error and contacted Tesla support. Waiting for their analysis.
Model S 2017
AP2.0
EMMC recall replacement done
View attachment 785122
Please let us know when Tesla replies.. thanks. In my case Tesla service didn't know what causes this issue. They only see logs about restarts, that's all sadly
 
@gmf65, have you tried a hard reboot to see if that helps? If not I suggest that you do. I recently learned that by changing your wheel size in your settings that the car does a deeper reset. You might try that while your waiting for Tesla to get back with you. They might take days or even weeks.
I personally tried hard reset with wheel size change multiple times. It didn't help. I have appointment for MCU2 upgrade already, but I would like to know what can resolve this
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top