TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Mirrors sometimes don't fold in

Discussion in 'Model S: Interior & Exterior' started by kirkbauer, Jul 22, 2017.

  1. kirkbauer

    kirkbauer Member

    Joined:
    May 31, 2015
    Messages:
    537
    Location:
    Atlanta, GA
    i have auto-fold mirrors enabled, but sometimes when I walk away from the car they don't fold in. It used to only happen if I left a key inside, but recently it happens just at random times. Has anybody else seen this?
     
  2. Lex

    Lex Member

    Joined:
    Apr 23, 2015
    Messages:
    713
    Location:
    Toronto, Canada
    I've recently noticed that they are not folding at the most appropriate times for me, but I'm not sure if this is new behaviour or not (and I turn the feature off for the winter season).

    It seems logical to me that as driver I'd want them folded as soon as I exit the vehicle, eg. so that I can get out of a tight parking spot. I've had to press the manual button a couple of times recently to make sure they go in (oh the agony lol)
     
  3. johnnyS

    johnnyS Member

    Joined:
    Sep 8, 2011
    Messages:
    480
    Yes, mine fold only at random intervals--maybe one out of ten times.
     
  4. Lex

    Lex Member

    Joined:
    Apr 23, 2015
    Messages:
    713
    Location:
    Toronto, Canada
    Hmm I guess I should have made sure that I mentioned that at some point mine always end up folded, ie. when I am far away from the car, they are always folded. Johnny if this is not happening on your car every time then there could be a hardware problem.

    I think they're waiting until keyfob is out of range, which is a time that doesn't help with vehicle egress at all... this is possibly a bug.
     
  5. kirkbauer

    kirkbauer Member

    Joined:
    May 31, 2015
    Messages:
    537
    Location:
    Atlanta, GA
    So I figured out my problem. At some point "auto lock " was disabled, so for at least a month or so my car hasn't actually been locking when I walk away. I had forgotten that was an option and have no idea how it got reset.
     
    • Like x 1

Share This Page