TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Mobile Access Disabled....huh???

Discussion in 'Model X' started by Polar993, Oct 5, 2017.

Tags:
  1. Polar993

    Polar993 Member

    Joined:
    Sep 9, 2017
    Messages:
    50
    Location:
    Greenwich, CT
    I brought my MX into the SC yesterday to fix a FWD sensor issue. The issue was quickly resolved and I (my wife) was on my way within an hour of my arrival. Very happy with the quick turnaround and fixing of the problem.

    This morning I noticed that my mobile access on the Tesla app on my iPhone doesn't work. I tried to log off and log back on, but I get this message as seen in this photo.

    Any suggestions? Is it possible that the SC accidentally disabled my mobile access?
     

    Attached Files:

  2. Xtek

    Xtek Member

    Joined:
    Sep 13, 2017
    Messages:
    124
    Location:
    Seattle, WA
    This is controlled in the settings of the car. I forget what menu but you can re-enabled it easily in the car.
     
  3. AnxietyRanger

    AnxietyRanger Well-Known Member

    Joined:
    Aug 22, 2014
    Messages:
    7,452
    Location:
    EU
    They probably just forgot to turn it back on after disabling it for the service duration.

    You can turn it back on from the touchscreen settings, most likely.
     
    • Like x 1
  4. MorrisonHiker

    MorrisonHiker S 90D 2017.34 2448cfc

    Joined:
    Mar 8, 2015
    Messages:
    3,266
    Location:
    Colorado
    Did you get an email from the SC indicating the issue had been resolved? I believe that normally when they close out the issue an the email is sent and it automatically re-enables mobile access.
     
  5. jajabor

    jajabor Member

    Joined:
    Nov 30, 2015
    Messages:
    43
    Location:
    San Ramon, CA
    At least your phone's battery has 98% charge. Lol..
    It's an easy fix... Controls > Settings > Safety & Security > Mobile Access > On
     
    • Informative x 1
  6. TexasEV

    TexasEV Well-Known Member

    Joined:
    Jun 5, 2013
    Messages:
    5,207
    Location:
    Austin, TX
    They didn't accidentally disable mobile access, they purposefully disabled mobile access. That's standard procedure at the service centers ever since some owners (apparently with more money than sense) thought it would be fun to honk the horn, etc. while the car was being serviced.
     
    • Like x 2
    • Funny x 1
  7. Polar993

    Polar993 Member

    Joined:
    Sep 9, 2017
    Messages:
    50
    Location:
    Greenwich, CT
    LOL! Okay, totally makes sense! I'm at work now so when I get back to the car, I'll go through the settings pages and get my mobile access turned back on.

    Thanks so much guys!
     
  8. AnxietyRanger

    AnxietyRanger Well-Known Member

    Joined:
    Aug 22, 2014
    Messages:
    7,452
    Location:
    EU
    Yeah, the accident was forgetting to turn it on.

    I've had a service visit when they came with me to the outside, when I was picking up the car, to turn it on from the menu.
     
  9. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,524
    Location:
    Northern Virginia, USA
    Hm, I thought this was more automatic, from 'service mode', like the service order using Tesla Service wifi to load a new firmware release. Guess I was thinking they were more organized than reality! Turning it off and on by hand? How quaint!
     
  10. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    2,098
    Op - it may still be enabled on the car. As @boaterva mentioned above, it’s also been said to be tied to service tickets.

    Some have complained of the same problem and it turned out their ticket was not closed. If it is enabled in the car, your going to have to give them a call.
     
  11. Solarman004

    Solarman004 Member

    Joined:
    Apr 27, 2016
    Messages:
    344
    Location:
    Colorado
    What @AnxietyRanger said except that you can't turn it back on from the car. Tesla has to turn it back on in their system. I had the exact same thing happen after a Ranger visit and repair at my house. They simply forgot to close out the work order. One phone call and I was back in business. The setting was "On" in the car. The service disconnect overrides the car's setting.
     
  12. AnxietyRanger

    AnxietyRanger Well-Known Member

    Joined:
    Aug 22, 2014
    Messages:
    7,452
    Location:
    EU
    Yeah, this has happened too. However, in my case they actually used the menu. So I guess it could happen both ways...
     
  13. Solarman004

    Solarman004 Member

    Joined:
    Apr 27, 2016
    Messages:
    344
    Location:
    Colorado
    Good info...thanks.
     
    • Like x 1
  14. Polar993

    Polar993 Member

    Joined:
    Sep 9, 2017
    Messages:
    50
    Location:
    Greenwich, CT
    Okay, I'll check out the settings in the car when I get back to it tonight, and if turning the setting ON doesn't give me mobile access, I'll give the SC a call in the morning.

    Thanks again!
     
  15. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,524
    Location:
    Northern Virginia, USA
    Glad to hear it's automated... what's weird then is that sometimes it's not. WTF... Tesla is so inconsistent sometimes!
     
  16. EVie'sDad

    EVie'sDad Member

    Joined:
    Mar 6, 2016
    Messages:
    599
    Location:
    Newark, CA
    Had mine in for two year annual service and the same thing happened. Reenabling it using your method resolved the issue, thanks!
     

Share This Page