TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Mobile App Remote Access Is Off...

Discussion in 'Model S' started by Ph33zy, Nov 28, 2016.

  1. Ph33zy

    Ph33zy Member

    Joined:
    Jun 6, 2014
    Messages:
    27
    ....except it isn't and is turned on correctly in my settings.


    I haven't been able to use the mobile app on either Android or iOS as the app keeps telling me to enable access in my settings. I've tried rebooting my system by holding the steering wheel buttons to no avail. Is this a server-side issue or specific to my car?

    My car's WiFi/LTE is working because I can stream music/surf the web.

    I did recently bring my car to Tesla to get my performance brakes installed so they might have turned off mobile access but I was only there for a few hours so I doubt it and I'm not sure if there's another way to turn it off except in the menu.
     
  2. DJung

    DJung Member

    Joined:
    Feb 28, 2013
    Messages:
    363
    Location:
    Newport Beach, CA
    #2 DJung, Nov 29, 2016
    Last edited: Nov 29, 2016
    There's a new procedure (about a few weeks old) where Tesla will automatically disable mobile app access if there is an open repair order for your vehicle. You can call and ask your service center to close the repair order and that should re-enable mobile app access. Tesla may have just forgotten to close the repair order after returning your car.

    This process is automatic (done by Tesla's servers) and is not done through the menu on the center display. So if this is the case, the settings menu in your car would still reflect that your mobile access is turned on even if Tesla disabled mobile app access remotely.

    Hope that helped, good luck!
     
    • Informative x 2
  3. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    3,037
    Location:
    Santa Cruz Mountains, USA
    Im think @DJung is right. They have been doing that for some time now because annoying owners were pranking the repair shops remotely.
     
  4. Ph33zy

    Ph33zy Member

    Joined:
    Jun 6, 2014
    Messages:
    27
    Turns out a random service center put in the wrong vin which happened to be mine. all is working now. thanks guys.
     
    • Informative x 1
  5. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,923
    Location:
    Hong Kong
    Yeah, and annoying as hell. No error message in the iPhone App - it just kicks you out and asks you to login again (which you can't).
     
  6. caltechkid

    caltechkid Member

    Joined:
    Dec 17, 2016
    Messages:
    210
    Location:
    Taxifornia
    Wish I read this sooner - I woke up this morning and almost had a heart attack when I couldn't handshake with my car. The Ranger said it'd be 20-45 mins after he leaves to get access back but it's been a few hrs and still locked out.
     
  7. tdjvfr

    tdjvfr Member

    Joined:
    Mar 16, 2016
    Messages:
    70
    Location:
    NC
    That is exactly right. I experienced this first hand. Called the SC and they closed the repair order. I could then access my car via mobile app.
     
    • Informative x 1

Share This Page