TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Mobile App v3.4.2 not working with MS since upgrade

Discussion in 'Model S' started by kwintone, Jul 15, 2018.

  1. kwintone

    kwintone Member

    Joined:
    Sep 25, 2016
    Messages:
    41
    Location:
    Nor|Cal
    After upgrading my mobile app to v3.4.2 on July 10 I can no longer connect to my car. I have tried closing the app, deleting/re-installing the app, deleting/adding phone to the MS, using mobile/home network. "Vehicle Connection Error" message keeps displaying. Loosing the ability to pre-cool the car in summer has made me appreciate the feature even more!

    Anyone have any suggestions on troubleshooting?

    iPhone X - iOS v11.4.1
    Tesla Mobile App v3.4.2
    Tesla MS v8.1
     
  2. Jan Fiala

    Jan Fiala Member

    Joined:
    Jun 24, 2017
    Messages:
    116
    Location:
    Prague
    Reboot your MCU
     
  3. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    5,384
    Location:
    Northern Virginia, USA
    Yeah, no issues with X on 2018.24.1 amd current app and will say again I follow my own (lol) recommended practice of rebooting (scroll wheels) after every firmware load. Definitely seems to help maintain stability!
     
  4. MYB_S90D

    MYB_S90D Member

    Joined:
    Sep 6, 2017
    Messages:
    26
    Location:
    New Mexico
    I have an iPhone X with iOS v11.4, Tesla Mobile App v3.4.2 and an MS with 2018.24.1 12dd099, and my iPhone connects fine to the car.

    I have noticed recently that sometimes at work, when my car is unable to reach wifi and is connected over LTE only, that my Tesla App will not connect over WiFi, but does connect over LTE if I turn off WiFi. I thought that might be due to something in the work network blocking the Tesla App connection, but I don't know for sure.
     
  5. kwintone

    kwintone Member

    Joined:
    Sep 25, 2016
    Messages:
    41
    Location:
    Nor|Cal
    Completely forgot about this, haven’t had to do this in awhile. This fixed the issue and all is working again.

    Thanks;)
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC