Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Mobile connector button is supposed to open charge port right?

antchobees

Member
Jul 27, 2020
22
8
Orlando, FL
I had 2 problems with 2 different mobile connectors that came with the car.

1) The first mobile connector that came with the car have a button on the handle to open up the charge port when near. The only problem was that the plug into the car’s charge port is the holes on the connector is off and not aligning with the pins in the car. So I had to go to Tesla to get it replaced.

2) They gave me a new mobile connector and it plugs in correctly. My only problem now is that the button doesn’t open the charge port when I press on it.

Is that Normal?
 

RandomX

Member
Apr 8, 2019
90
80
Metro Detroit
It is not normal and the button should work to open the charge port.

One thing to try to fix it is "reboot" your mobile connector. In other words, unplug the mobile connector from the wall so it powers down and plug it back in.

Then try again. Hopefully that helps.
 

antchobees

Member
Jul 27, 2020
22
8
Orlando, FL
It is not normal and the button should work to open the charge port.

One thing to try to fix it is "reboot" your mobile connector. In other words, unplug the mobile connector from the wall so it powers down and plug it back in.

Then try again. Hopefully that helps.

Is the Tesla logo on the Mobile connector supposed to stay on when it is unplugged from the car?
 

antchobees

Member
Jul 27, 2020
22
8
Orlando, FL
It is not normal and the button should work to open the charge port.

One thing to try to fix it is "reboot" your mobile connector. In other words, unplug the mobile connector from the wall so it powers down and plug it back in.

Then try again. Hopefully that helps.
It sometimes takes a second press of the button to open the charger port door. Doesn't always work on the first press.

It turns out it was a bad cable. Third cable is the charm. The 2nd cable's bluetooth signal from the wand wasn't sending anything to the car. They gave me a brand new cable that is still in a plastic bag. The previous one looks like it was used. The one before that was just faulty and didn't plug in.

The Tesla service manager was dumbfounded and said that this is the first time that 2 in a row were bad. What were the chances?
 
  • Like
Reactions: Rocky_H

GlmnAlyAirCar

Active Member
Mar 19, 2015
1,426
1,178
Sanatoga PA
I have a similar problem. I recently sold my 2015 Model S and my WC button always opened the charge port. I just purchased a Model Y and the button will not open the port. This leads me to believe it is a vehicle issue. I am going to try opening the port with the mobile connector and see if that makes a difference.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top