TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Model 3 initial issues and errors

Discussion in 'Model 3: Driving Dynamics' started by MacGreiner, Feb 25, 2018.

  1. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    We picked up out 53xx Vin about a week ago.

    Here is a summary of some of the issues we are finding. BTW - I offer this not as a whine session but to see if there are any quality themes appearing. I accept full well that previous owners share the double edged sword of being early adopters.

    Best to get these out of the way before the masses start receiving their autos:

    1. Rear seat abnomally - extra fleather in on the the drivers side section where it meets the upright -
    IMG_2558.jpg IMG_2560.jpg
    2. Sunken hood - worse on passenger side than drivers side about 7mm in relief
    3. Rubber 'protectors' on rear door edges - they are attached but hanging off
    4. Imperfection in front windscreen - the shape of an inverted staple drivers side central.
    5. Main brake, EAB, Hold, Autosteer and TACC errors
    IMG_3176.jpg IMG_3177.jpg

    Reset everything we could then called roadside - he could not rest the errors and said that if they persisted after the end of the drive, that it would need to go in. It is going in tomorrow to be assessed

    Anyone finding similar issues?
     
    • Informative x 3
  2. DFibRL8R

    DFibRL8R Active Member

    Joined:
    Jan 17, 2013
    Messages:
    1,249
    Location:
    Leesburg Virginia
    I had an odd series of errors yesterday. I had driven for a while and ambient temps were moderate, pack was warm. I stopped and left the car for about 5 minutes. When I restarted I noticed I had no regen at all. I also got the following errors:
    IMG_9095.JPG IMG_9094.JPG

    Center touchscreen reboot did nothing. Exiting the car and returning seemed to clear all of the error codes and restored normal regen. Tesla service was unable to find any problems remotely. I am holding off on a trip to service for now, no issues in 24 hours, will see if the problem returns.
     
    • Informative x 3
    • Disagree x 1
  3. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    Hmmm. I left mine overnight and it looked like they reset, but all popped again within 300 yards of driving. Taking it in now - will update on progress.
     
  4. iluvmacs

    iluvmacs Member

    Joined:
    Jan 27, 2014
    Messages:
    455
    Location:
    Madison, WI
    Also have a 53xx VIN... no issues here!
     
    • Like x 1
  5. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    In at the SC - report to come
     
  6. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    Back from the SC:

    Rear seat deformity - to be replaced. It will take about 2 months
    Windscreen was replaced.
    Front brake calipers were throwing brake faults - replaced
    The sunken hood was re aligned and look to be much better better although they said it should rest slightly in relief. However, they must not have protected the surface of both the frunk hood and the front side fenders as there are now really bad patches of cross hatch scratches on all three panels. I'm devastated. It was pristine going into the shop. It will be going back to get those 'resolved'.
    So far, not so good. I was ok with the "this is the price you pay for being an early adopter", but the scratching is just neanderthal.
     
    • Informative x 4
    • Like x 1
  7. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    Ok - now I am getting the intermittent blinker sound when I engage the turn signal and what sounds like a space chicken trapped in my audio system. I'm guessing these are known issues - any fixes for this? Reboot ineffectual.
     
    • Informative x 1
  8. Msjulie

    Msjulie Active Member

    Joined:
    Jun 26, 2016
    Messages:
    2,383
    Location:
    San Fran Bay Area
    • Like x 1
  9. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    YES!
    I think we have some great band names being generated here.
     
    • Like x 1
  10. CSFTN

    CSFTN Member

    Joined:
    Aug 24, 2014
    Messages:
    884
    Location:
    Memphis, TN
    My wife's new 3: charge port door most often DOESN"T open when the button on UMC or HPWC pressed. Works fine when activated directly. It is supposed to work in the same manner as the S, no? Anyone know how to test or fix the antenna? D
     
  11. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    I'm also getting spotty charging flap execution. Yes - press the button and it extends upward. I have best luck when it is super close.
     
  12. DFibRL8R

    DFibRL8R Active Member

    Joined:
    Jan 17, 2013
    Messages:
    1,249
    Location:
    Leesburg Virginia
    Mine has been fine, much better than my classic Model S
     
  13. DFibRL8R

    DFibRL8R Active Member

    Joined:
    Jan 17, 2013
    Messages:
    1,249
    Location:
    Leesburg Virginia
    Update on my issue, logs were reviewed remotely, discovered an error in the ambient temperature sensor (indicated temps were -40 celsius). No issues in 5 days since the incident so at this point I'm chalking it up to a fluke but we'll see. Interestingly, the tech I spoke to indicated the Model 3 dumps massive amounts of data almost continually so it is actually much harder than with the S and X to identify the key fault. He recommended if problems of this nature occur, noting the time to help them narrow the search down.
     
    • Informative x 3
  14. siai47

    siai47 Member

    Joined:
    Jan 23, 2014
    Messages:
    163
    Location:
    Deland, Fl.
    A couple of issues on my VIN 54XX. The first issue is the condenser shutters on the front of the car. I noticed the fans running at high speed when the car was stopped and the shutters were completely closed. It was a hot day (91) and the A/C was calling for maximum cooling. The amount of noise really let you know something was wrong. Logs pulled and an A/C compressor issue was noted--possibly head pressure. This seems to be intermittent in nature--sometimes the shutters work fine. The car is at the SC and they stated they are replacing the shutter assembly as some are known to stick.

    The next issue (as I put in another thread) is the car will not charge to 100%. It gets close at 99% and 305 rated miles but the "charge complete" notification comes up soon after the car states there is about 40 minutes of charge time remaining. Don't know what is going on but the SC is looking into it.

    Other then those items, they are replacing the "A" pillar trim to try to get rid of the bulge that is found half way down the windshield edge of the part. They are looking at a problem of dirt in the paint in the right passenger door. There are dozens of bits of sand in the clearcoat all over the panel that you can feel with your fingernail. I don't want them to repaint the door if at all possible and maybe a detailer can work some of it out. They were offering to replace the touch screen (they actually ordered the part and had it in stock) due to phantom inputs on the screen. I found that the screen shipping protector hadn't been removed at delivery and it was building up a charge when you moved your finger across it. No actual problems were found in the display.

    A couple of problems, but all in all a very nicely built car with fit and finish well within my expectations for a car in this price range. Runs and drives great. I am sure the few remaining problems will be addressed to my satisfaction.
     
    • Informative x 5
  15. Wknapp0924

    Wknapp0924 Member

    Joined:
    Jan 17, 2016
    Messages:
    243
    Location:
    Oceanside, Ca
    Took my Model 3 on February 22nd to replace ripples in windshield, repaint side fender where the paint didn’t get in the body gap, fix rattling phone shelf, check road noise, and replace chrome some asshole tinter scratched up.

    Still have a loaner, parts are all backordered and then they call me and say the Steering control unit has been recalled and the car can’t be released until that is replaced. Low and behold there is no timeline for that replacement either. Gotta love owning a car that has been in service longer than you have owned it :(. I even tried to do executive escalate and got a canned response and still no contact. The worst part for me is the complete lack of communication unless
    I call.
     
    • Love x 2
    • Informative x 1
    • Like x 1
  16. oripaamoni

    oripaamoni Member

    Joined:
    Feb 2, 2018
    Messages:
    264
    Location:
    San Diego
    damn, that is a bummer. Did you get a rental?
     
  17. DFibRL8R

    DFibRL8R Active Member

    Joined:
    Jan 17, 2013
    Messages:
    1,249
    Location:
    Leesburg Virginia
    Had a recurrence of the errors again today, this time no effect on regen but the same error codes (AEB, Autosteer, Cruise disabled). Per Tesla, remote diagnosis indicated a fault at start-up which disabled those systems. This was described as very sensitive systems that default to fail mode if any irregularities detected at start up for safety. I was told this is a known issue with a planned fix via future firmware update (no timeline given). The car still drove fine (minus no auto pilot) and all faults cleared after vehicle was shut down and restarted again for my next drive.
     
    • Informative x 1
  18. MacGreiner

    Joined:
    Oct 12, 2016
    Messages:
    1,061
    Location:
    MD
    What firmware are you on? Do you have heated rear seat activated yet?
     
  19. DFibRL8R

    DFibRL8R Active Member

    Joined:
    Jan 17, 2013
    Messages:
    1,249
    Location:
    Leesburg Virginia
    Firmware is 2018.4.9
    No heated rear seats.
     
  20. bnsfengineer

    bnsfengineer Member

    Joined:
    Aug 25, 2017
    Messages:
    689
    Location:
    So.Ca.
    What vin series do you have if you care to share?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC