Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Model S 3phase charging after CCS upgrade

Andrius44

New Member
Jun 27, 2020
2
0
Vilnius
Hi,

I have a European 2018 Model S. My main charging method at 3 locations is 3phase charging with UMC. It gives me 11kW/16A. It worked flawlessly for 3 years and I never had any issues.

Recently I noticed that after 30 mins of charging, the current always drops to 11-13 A / 7kW and stays like that until the end. This happens now in all 3 different locations I use to charge, so it cannot be related to electricity grid.

I thought it’s UMC, so I borrowed another UMC from preface lift Model S - the same result.

I checked 3 phase charging with pre face lift model S and 3 phase - my friend told me that he also noticed the current dropping now, but does not remember when it happened, because he does not use it often.

charging at DC stations is ok, charging current does not drop.

i think that the problem started after I upgraded my car at SC to hw3/mcu2/ccs2.

I asked SC, they checked all the logs and said that all was ok and I need to visit SC.

it’s either a new sw bug or they damaged something during CCS2 upgrade. I saw in the forums somebody from Australia having a similar issue.

SC is 6 hours away for me, and I am not sure they would have all parts to fix it. I thought maybe anybody had this issue and knows how to fix it?

Thanks!
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top