TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Model S AP1 Getting Worse!

Discussion in 'Model S' started by johnbarkwell, Jul 3, 2017.

Tags:
  1. johnbarkwell

    johnbarkwell JB_SoCal

    Joined:
    Sep 28, 2016
    Messages:
    18
    Location:
    SoCal
    I have a late 2016 Model S AP1 that is current on software updates. I have noticed that AP1 is getting worse on the same commutes I have used AP1 on. What I mean by worse is confusion staying centered in the lane and lane visibility. It is starting to feel like the Disneyland ride Autopia where the Model S is "bouncing" between the current lane. I am starting to not "trust" AP1.
     
    • Like x 2
  2. lunitiks

    lunitiks Memba

    Joined:
    Nov 19, 2016
    Messages:
    1,042
    Location:
    Norway
    Why do you "put" trust in quotation marks?
     
  3. johnbarkwell

    johnbarkwell JB_SoCal

    Joined:
    Sep 28, 2016
    Messages:
    18
    Location:
    SoCal
    @lunitiks To insinuate that I once had some level of "trust" in AP1.
     
  4. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,365
    Location:
    Visalia, CA
    Owner's manual specifically warns to "Never depend" on its automation system at least 13 times.
     
  5. BerTX

    BerTX Active Member

    Joined:
    May 2, 2014
    Messages:
    1,695
    Location:
    Texas/Washington
    The promise was that AP2 would work as well as AP1, not that AP1 would work as well as AP1... :eek:
     
    • Funny x 2
  6. X Fan

    X Fan Supporting Member

    Joined:
    Sep 29, 2015
    Messages:
    825
    Location:
    Naples, FL & OIB, NC
    What Rev are you on?

    My AP1 on my X is working great.....
     
    • Like x 1
  7. mkjayakumar

    mkjayakumar Active Member

    Joined:
    Aug 18, 2012
    Messages:
    2,551
    Location:
    Plano, TX
    My AP1 on my 2014 S is working great. Rock soild centering of lanes, even on curves, almost as if it is on rail tracks. I am on the latest version.
     
    • Informative x 1
  8. xav-

    xav- Member

    Joined:
    May 26, 2016
    Messages:
    501
    Location:
    Orange County CA
    The good news is that AP10/AP20 parity will come soon. All Tesla has to do is mess up AP10

    :D
     
    • Like x 1
    • Funny x 1
  9. mbhforum

    mbhforum Member

    Joined:
    Apr 4, 2016
    Messages:
    481
    Location:
    Long Island, NY
    I definitely have noticed AP1 drifting into other lanes with the .28 update. I got honked at twice yesterday as another car thought I was going to just stroll into them....
     
    • Informative x 1
    • Like x 1
  10. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    15,955
    # preferred
     
    • Like x 1
  11. number12

    number12 Active Member

    Joined:
    Aug 16, 2016
    Messages:
    1,185
    Location:
    Tesla
    Tesla offered parity.. and Tesla will give it one way or another!
     
    • Like x 1
  12. Tequesta

    Tequesta Member

    Joined:
    May 28, 2016
    Messages:
    21
    Location:
    33469
    just wrote this in another post complaining about AP-2...I just completed a 6000 mile epic road trip in my Model X with AP-1 and it worked flawlessly. I used auto pilot for at least 90% of the ride and it was a dream! of course i was paying attention and monitoring it, but I needed to do very little.
     
    • Like x 1
  13. ggr

    ggr Roadster R80 537, SigS P85 29

    Joined:
    Mar 24, 2011
    Messages:
    2,961
    Location:
    San Diego, CA
    Maybe something is blurring/dimming/distorting the camera inputs? Try cleaning them.
     
  14. oktane

    oktane Active Member

    Joined:
    Oct 25, 2016
    Messages:
    1,209
    Location:
    USA
    It's a great way to make AP2 reach parity with AP1. Make AP1 worse! They already did that when they added nag screens, speed restrictions, etc.
     
    • Like x 2
  15. jeffro01

    jeffro01 Active Member

    Joined:
    Jan 30, 2013
    Messages:
    1,681
    Location:
    SF Bay Area
    I disagree completely with the OP... My car is able to handle routes and curves it simply couldn't when AP1 launched. I can't think of an update the regressed anything except for the very recent one which incorrectly classified part of a freeway I take as a local road thus limiting autosteer to +5. I have reported that to Tesla though so we'll see if they do anything about it... Otherwise, AP1 has only been getting better since launch.

    Jeff
     
    • Like x 4
  16. calisnow

    calisnow Active Member

    Joined:
    Oct 11, 2014
    Messages:
    2,227
    Location:
    Los Angeles
    OMG dude - what is the purpose of these holier-than-thou legalistic replies to people? Half the forum thinks its job is to be Tesla's legal department.
     
    • Like x 9
    • Funny x 1
  17. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,365
    Location:
    Visalia, CA
    Owner's manual can indeed serve as a legal document but owners should also take advantage of its wealth of information.
     
    • Like x 2
  18. sillydriver

    sillydriver Member

    Joined:
    Oct 19, 2014
    Messages:
    584
    Location:
    Middleburg, va
    I've found .28 to be about the same as earlier releases on expressways where it is meant to be used, but it really does bounce around on secondary roads, particularly where there are tree shadows. On the plus side AP1 is no longer restricting two-lane roads to +5 on my car, at least during the last two days. Traffic data has also stopped appearing on the Google map. I would reboot the car except I'm afraid that would restore +5 speed limiting, which has probably failed on my car due to a transient bug.
     
  19. kgroschi

    kgroschi Professional Car Reviewer from Germany

    Joined:
    Mar 17, 2017
    Messages:
    45
    Location:
    Orange County
    OH MY GOD! I was about to post the exact same issue. I have however NOT updated to the very latest firmware, because the first days I read it had a negative impact on AP1 cars from the first observations. So I am still running on the firmware just before that one, and my AP1 has DEFINITELY gotten worse. I have the same 100 mile commute every single day, and before there were like 2 spots where I knew these are critical and I might have to intervene, now the car is all over the place!!! It loses the lines constantly and doesn't know whether to stay on the left or right or the center of the lane. It's so frustrating! I reset everything and cleaned my car just to be sure but it doesn't seem to get better. I am really afraid of what is going on. I lost a bit of trust now in my AP1 :(
     
    • Informative x 1
    • Like x 1
  20. willcasp

    willcasp Member

    Joined:
    Jun 10, 2016
    Messages:
    41
    Location:
    Bothell, WA
    I don't think y'all are off base on this one. I have a July 2016 S90D with AP1. Something went really weird on 17.24.28, and then got worse on 17.24.30. On 405N through downtown Bellevue, a highway that I almost always kick on Autopilot, the car started pulling to the far left side of the toll lane. The road layout of the screen looked good. The left wheels were on the left yellow line. This is a road that I have never had any issues with Autopilot on. I noticed that my car pulled down 17.26.17. Will give it another shot in a couple of days.
     
    • Like x 1

Share This Page