Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Model X Screen Shut Off

GladysTX

New Member
Jun 1, 2021
2
0
92336
2021 Model X. Both screen shuts off for about 2 minutes while driving. Tesla serviced 3x. Same issue. Claims software update needed.
 

Les236

Member
Jan 20, 2018
244
119
Kissimmee, FL, Boston, MA
Mine does that a few times a month. Sometimes while driving and sometimes just watching Netflix (not charging). Very annoying while driving. This appears to be a known issue with MCU2, and you just have to keep complaining to keep it on their radar. I have had 3 or 4 software updates and it happened yesterday on me again. Hopefully they'll figure it out before something happens. When I have been on the road with Autopilot active, the car continued to travel, stay in lane, maintain speed, etc. I just had no idea how fast I was going and if you take it out of AP you just have to judge your speed along with other vehicles on the road.

On a recent trip from Florida to Mass, it happened at least once every day.
 

ngng

Active Member
Jul 23, 2018
1,006
478
Bay Area
2021 Model X. Both screen shuts off for about 2 minutes while driving. Tesla serviced 3x. Same issue. Claims software update needed.
is your sw up to date? if so, how can they make that claim? if not? why not?

I've had random MCU2 restarts. Never could figure it out.
 

Les236

Member
Jan 20, 2018
244
119
Kissimmee, FL, Boston, MA
The last time I reported it (about a month ago) their response was it is a known issue they were working on and would be addressed in a future software update. Not the necessarily the next update. I am headed to a SC tomorrow for something else and will ask.
 

ngng

Active Member
Jul 23, 2018
1,006
478
Bay Area
The last time I reported it (about a month ago) their response was it is a known issue they were working on and would be addressed in a future software update. Not the necessarily the next update. I am headed to a SC tomorrow for something else and will ask.

So, we'll see it with the FSD button lol. 3 weeks!
 
  • Like
Reactions: KerryOH

FirstInTown

Member
Sep 22, 2020
170
216
Northern Wi
It's a FEATURE as none of the cars I have owned made by the 'dinosaurs' have EVER had a screen reboot while driving. Embarrassing as 'F', as did it during a 'demo' to a friend and this was his first ride in a Tesla. Great first impression on a $90K car....
 
  • Funny
Reactions: Les236

Shaz

Member
Jul 24, 2017
149
100
Vaughan, Ontario, Canada
Just had this occur again this past Saturday June 12th while driving and decided to book an appointment with my local Tesla Service Center.

Here's what happened:

- Booked an appointment for June 21
- Indicated in my booking that this has happened 3 times and provided them dates and approximate times.
- Tesla Service Center messages me through Tesla App indicating that they can only retrieve logs for the June 12th incident as logs do not save beyond 10 days.
- After a few hours they got back to me confirming that the MCU rebooted without me performing a reset (which I confirmed indicating that the MCU came back online after a few minutes while driving).
- A day later they messaged me back indicating: "after reviewing your vehicle logs we have confirmed the issue you are experiencing is currently under investigation with the internal teams. At this time there has not been an immediate fix released. We will need to advise once there is more information. That being said a service visit would not be required at this time"
- I replied back asking what I should do if this happens again. I was told: "Please submit Bug Reports through the vehicle for the incidents. This information is sent directly to the internal teams. To submit a bug report please press your voice command icon and say "Bur report" and then continue with the details for the system malfunction."

I actually forgot about the Bug Report function in the car. I will be doing this going forward (including any other weird thing it does).
 
  • Informative
Reactions: Les236

Les236

Member
Jan 20, 2018
244
119
Kissimmee, FL, Boston, MA
Mine did it (again) today after only 5 minutes of driving. They have told me the same thing over the past 6 months or so since I had my MCU2 installed and the issue started. It is usually annoying as it happens when I need the NAV, but thankfully today I was in my neighborhood. Seems the reboot was faster than before. Is it on the MX that this is happening to, or are MS affected as well?
 
  • Informative
Reactions: Shaz

Shaz

Member
Jul 24, 2017
149
100
Vaughan, Ontario, Canada
Out of curiosity, when you have this issue, do you have a bluetooth device connected and are you streaming music or on a call?
In my case, we do have our cell phones connected via bluetooth. We were not streaming music from our phones but was using the regular Tesla streaming music service from the MCU. Only other connected device is our USB hard drive for dashcam and sentry mode.
 
  • Like
Reactions: PVS

LukeSki

Member
Sep 29, 2020
32
11
UK
My car is currently in the SC. They have managed to reproduce the issue on a test drive and say they have got the engineers looking into it. But then they told be me they were doing that a couple of months ago.
 
  • Like
Reactions: Shaz

Shaz

Member
Jul 24, 2017
149
100
Vaughan, Ontario, Canada
Happened again yesterday. Did the bug report this time. These were the series of events that led to it:

- Got into car
- Started driving out of my garage
- Hit the homelink button to close the garage door behind me
- Decided to change music station (the tesla streaming one, not spotify)
- Instrument cluster went black, MCU went black
- Air conditioning was still running
- I still had it on Drive and was able to set it to Park by pressing the Park button on the stalk.
- After maybe 2 minutes, air conditioning stopped
- 30 seconds later, instrument cluster came back online followed by the MCU coming back online

Very weird as I was driving it earlier in the day with no issues.
 

PVS

Member
Apr 4, 2013
20
17
Laguna Beach
Mine did it (again) today after only 5 minutes of driving. They have told me the same thing over the past 6 months or so since I had my MCU2 installed and the issue started. It is usually annoying as it happens when I need the NAV, but thankfully today I was in my neighborhood. Seems the reboot was faster than before. Is it on the MX that this is happening to, or are MS affected as well?
I have the same issue since MCU2 install. I was told its a known issue and
 

Fiver

Active Member
Apr 10, 2015
1,893
1,602
Utah
Mine crashes once per day roughly. It's done it so long I've given up ever seeing a fix and just live with it. Sometimes while driving, sometimes while in a parking lot waiting for someone and trying to use YouTube or Netflix... It's random and there's no rhyme or reason but it happens often. 2018 X, MCU2 OEM, but did get AP3 retrofit.
 

rallykeeper

Member
Jul 9, 2013
270
931
Southern California
Seconding this thread. Seen this a couple times over the past month (in both S and X). Today's X version lasted longer than most -- screen was out throughout two different drives and didn't reboot on its own (AC continued to work).

This is for a Raven 2020 MX.
 
  • Informative
Reactions: Shaz and Fiver

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top