Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Model Y Loose bolts ?

My 2 weeks old Model Y, suddenly started making noise and when i see under the car, i found a plastic cover under the car was hanging and it seems like bolt is missing. Anybody had this issue?
 

Attachments

  • 8FD8FA04-3D45-4DCE-AEAC-BBC1E8CA1580.jpeg
    8FD8FA04-3D45-4DCE-AEAC-BBC1E8CA1580.jpeg
    388.2 KB · Views: 252
  • FE12A8BE-514C-40EE-B905-56FDACFFC750.jpeg
    FE12A8BE-514C-40EE-B905-56FDACFFC750.jpeg
    472.9 KB · Views: 168
In the photos it looks another one is missing and possibly others as well that can't be seen - they are probably automotive push clips. Tesla is not known for using an abundance of fasteners so I would get this attended to before the panel gets pulled off either by the airflow under the car or rain.
 
In the photos it looks another one is missing and possibly others as well that can't be seen - they are probably automotive push clips. Tesla is not known for using an abundance of fasteners so I would get this attended to before the panel gets pulled off either by the airflow under the car or rain.
Is there a quick fix while waiting for service center appointment which may be like week or two from now ?
 
I am running out of patience with this car , within 2 weeks lot of issues :

1. Rear View Camera suddenly stopped working for few days and fixed by itself.
2. Unable to connect to Wifi , it's throwing error message "Unable to Obtain IP address, please check DHCP settings". Tesla rep could not fix the issue over the phone. Actually they don't have access to logs at all. Only thing they told me so far is to reset , which didn't fix the issue .
3. There is some weird rattling noise coming from inside, which I don't know what is causing it.
4. There are some paint and panel issue and and hence I scheduled an appointment but they rescheduled it for future date without asking me anything.
5. Now this bolt came out from under the car and I can't drive anymore as it may break .

I am really worried ,how many of such issues I need to deal with as time goes by !
 
My 2 weeks old Model Y, suddenly started making noise and when i see under the car, i found a plastic cover under the car was hanging and it seems like bolt is missing. Anybody had this issue?

I have a similar issue with the rear passenger wheel well. No bolts/fasteners of any kind when compared to the other 3 wheels. Your post was helpful so I will now get under the car to take a look at what else is missing. Mobile service has been great in the past and it should be a quick fix.
Rear Wheel Well.jpg
 
  • Informative
Reactions: Bikeman
Was this covered under warranty? I am having the exact same issue.

Bolts backed out as I am driving from Colorado to california. Half the rear skid plate is broken off after the bolt fell off and it dragged on the ground. It is held up with a zip tie at the moment. The bolt on the driver side is backing out as well. The bolt on the driver side is backing out as well.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top