Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

MS need to Power Up after Not driving for a Few weeks

I recently was on vacation for a few weeks and my car was garaged the whole time with the charger plugged in. When I tried to dive it, it said it needed to power up . It was about 5 minutes before I could get it to revers out of my garage . The screen was blank for about 10 minutes and ebven the A/c didn't come on for at least 7 minutes. Anyone else ever have this problem. The car is only 8 months old with under 7k miles.
 
  • Informative
Reactions: ShockOnT

brkaus

Well-Known Member
Jul 8, 2014
8,507
7,141
Austin, TX
I recently was on vacation for a few weeks and my car was garaged the whole time with the charger plugged in. When I tried to dive it, it said it needed to power up . It was about 5 minutes before I could get it to revers out of my garage . The screen was blank for about 10 minutes and ebven the A/c didn't come on for at least 7 minutes. Anyone else ever have this problem. The car is only 8 months old with under 7k miles.
Mine has done similar after being off for 10-15 minutes twice now.
 
The power-up is the Tegra resetting to the address space of the Spansion GL512S 512Mb flash, which runs some tests and assembles the OS in memory from the first or second squashfs partition in the 8GB SKHynix eMMC, which contains nVidia Linux. (3rd partition is /var and 4th partition is /home)

This is a straight Ubongo boot process. Something can always go wrong, but almost never a race given the init system.
 
  • Informative
Reactions: brkaus

ShockOnT

⚡️⚡️⚡️⚡️⚡️
Jun 26, 2016
3,424
3,215
Sydney
I recently was on vacation for a few weeks and my car was garaged the whole time with the charger plugged in. When I tried to dive it, it said it needed to power up . It was about 5 minutes before I could get it to revers out of my garage . The screen was blank for about 10 minutes and ebven the A/c didn't come on for at least 7 minutes. Anyone else ever have this problem. The car is only 8 months old with under 7k miles.
Did you check the car with your app while you were away? Or was it left completely to its own devices for the whole time?
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top