TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

My 1st Supercharger experience (& subsequent failure)

Discussion in 'Model S' started by Joelgjr, May 12, 2018.

  1. Joelgjr

    Joelgjr Member

    Joined:
    Mar 24, 2018
    Messages:
    306
    Location:
    San Diego CA
    took my first actual trip this weekend from Boston to NYC area. I charged to 95% and drove between 65-75mph. When traveling 65 I was averaging well under 300, and when traveling 75 was low 300s. Was amazed at how less stressful this car makes long trips. I arrived wide awake and refreshed.

    A few odd things happened on the trip which alarmed me, however:

    First, I used autopilot 95% of the trip. In the beginning I kept not touching the wheel and missing the little box that says to place hands on wheel. Therefore I didn’t notice until the white box was flashing. Even though I caught it before ever receiving a single audible warning, I was suddenly locked out of auto steer for remainder of trip about 20 minutes into the start of the trip. I pulled off highway, put car in park, got out and back in, and was more careful going forward. Made it rest of trip without a repeat of this.

    Second, I pulled into the Greenwich CT southbound supercharger. I plugged in (first time supercharging woooo) and watched in amazement as I got some stupid fast charge rate. Then suddenly I heard clicking and charging stopped. My screen said that it could not charge, and to Unplug and replug cable to try again. I Did just that, plus tried the three other stalls. Began to panic - was this inventory car set up wrong? Called Tesla and shockingly was connected to an English speaker at 2am ET. Tesla told me the “health” of the supercharger was 33%, but if I could make it to the NB side it was 66% health. 9 miles further in the direction of travel was Tarrytown supercharger, which had 10 open bays and had health of 99%. Went there and super charged without issue, although there was nothing open at that hour to let me go to the bathroom (the Greenwich location I came from was a 24-hr rest stop but didn’t think to go while there)

    I would have hoped that if a supercharger wasn’t working, it would tell me on my screen so I could plan accordingly. Now I know that doesn’t happen, so you can’t rely on a single super charger location. This makes certain trips impossible because there is only one supercharger stop in range.
     
  2. mblakele

    mblakele pre-jackpot member

    Joined:
    Mar 7, 2016
    Messages:
    1,041
    Location:
    SF Bay Area
    That's suspiciously fast, and you should have heard an audible warning. Are you sure you didn't exceed 90-mph at any point with AP engaged? That will also lock you out of AP.

    What firmware release did you say you're running? It's visible if you select the Tesla T logo at the top of the touchscreen.

    If the entire supercharger were known to be down, your navigation would show that. In this situation it's not clear if that should have happened or not.

    Workaround: some folks call roadside assistance to check on SC status.
     
  3. luckyj

    luckyj Member

    Joined:
    Dec 8, 2016
    Messages:
    312
    Location:
    Northern Virginia, USA
    Not sure what 33% health means for a supercharger, kind of strange. Sometimes a particular stall, or a charger (so a pair of stalls each with the same number but a different letter - 2A and 2B for example) will have a problem. Before driving to an entirely different supercharger, you should at least try another stall that is part of a different pair - meaning, if you tried charging at 2B, go to a stall with a different number, like 3A.
     
  4. Ken7

    Ken7 Member

    Joined:
    Feb 11, 2017
    Messages:
    551
    Location:
    New York
    I had a similar experience on I95, at the Milford, CT northbound SC located at the rest stop there. There are 2 superchargers and neither worked, both resulting in a blinking red ring around my charge port. The IC indicated a charger plug fault despite repeated attempts at both chargers. A call to Tesla confirmed that both chargers were only operating at something less than 50%...whatever that means. Even so, I'm not sure why that would prevent any charging at all.

    The next day, upon my return, I stopped at the southbound Milford rest stop. There, like the northbound rest stop, there are 2 superchargers. Those worked, even though at a speed less than 'supercharger' rates. Another Tesla owner was charging at the other charger and told me he had reported the northbound issue several days prior as he too was unable to charge.

    This makes me wonder how rapidly Tesla responds to faulty chargers. It's a bit disconcerting that you could be in real need of a SC only to find the one you limp to is inoperative.

    Another issue at the southbound rest stop, that was certainly not the fault of Tesla, was a work truck occupying the 2nd SC stall. Fortunately the other Tesla owner I spoke with knew who the truck belonged to and walked with me to have the management office tell the driver to move his truck. It's just amazing how inconsiderate some can be.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC