TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

My car had a few brain farts

Discussion in 'Model 3' started by garth_angst, Nov 4, 2019.

  1. garth_angst

    garth_angst Member

    Joined:
    Mar 30, 2019
    Messages:
    292
    Location:
    long island
    No one is going to be able to find the issues I describe here by my title, sorry.

    A few weeks ago, I was driving and the sound from Slacker sounded like a dirty CD. It was skipping or "sputtering," so I switched to Tune-in and the same things. Ok, bad reception, so I switched to my USB. Same thing. What!?! I arrived at my destination within 5 minutes. I pressed the button to put my car in Park. Nope, stayed in Drive. Tried a few more times and finally went into drive. Got out of car and used my card to lock doors because I figured my phone wouldn't trigger it. Came back to car about 15-20 minutes later, started up car and drove away. Current trip did not reset to 0 and picked up where it left off, as if the car was in "hold" instead of park, but the console was off. Sound was all back to normal and neither event has occurred again.
    Another time, while backing up, my camera did not come on at all.
    Got rid of my Moto G5+ and got the Pixel 3aXL because I was tired of not being able to get in or drive in a reliable manner. Pixel worked flawlessly...until yesterday. Now it's hit and miss on whether it will get me in or allow me to drive without using the card.
    Also today, tried to make a call with voice command. Dialed number then went back to playing radio. Went to look at contacts. None (I NEVER had contacts with the Moto). However, recent history shows. Contacts shows no phone connected. Go to bluetooth and it shows Pixel connected. Rebooted phone. No change. I didn't even have the option in bluetooth to allow car to view contacts and call history. Went to store, got back in, contacts back.
    Spotify mostly never shows up on my phone, which I like. Why should it show up on there when my Tesla has it's own app. However, sometimes it also runs on my phone.
    That's all. Some minor inconveniences.
    Oh...one more. I have to put 2-3 pounds of air in read driver side tire every 2 weeks. This can't be a nial or something because I have had plenty of experience with those and the leak, although slow, is much more than 2-3 pounds per week. I also cannot find anything in the tire. Never missed one before. Could it be a bum tire that needs a service center visit?
     
  2. ry-ballz

    ry-ballz Member

    Joined:
    Mar 13, 2019
    Messages:
    323
    Location:
    Colorado
    I don't know about your phone and music issues, but you have a slow leak in the tire.
    Mist it with soap water to find the leak
     
  3. plee1024

    plee1024 Member

    Joined:
    May 26, 2019
    Messages:
    32
    Location:
    77584
    I've had the sound start to pop/static on everything a few times so I just reset the MCU and they went away.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC