Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

My Tesla App

This site may earn commission on affiliate links.
While I can log in to the My Tesla website and see my 2.0 Roadster, albeit without any actual details other than model and color, when I try to log in to the Tesla app on my Android phone I get an error indicating that I have no products linked to my My Tesla account. Is this normal?
 

Attachments

  • Screenshot_20171001-004612.png
    Screenshot_20171001-004612.png
    250.8 KB · Views: 98
Yup! Our Roadsters pre-date the Tesla app and don't have any functionality with it. That is exclusively for S/X/3.

@markwj and friends are developing a version 3 of their OVMS device that allows use of a very cool 3rd party app.
Open Vehicle Monitor System (OVMS) - Technical Discussion

I read about that. I'm definitely planning on getting set up with OVMS as soon as v3 becomes available. It seems to add a lot of the features that more recent EVs have.
 
  • Like
Reactions: hsull8915
Anyone else notice the Tesla app no longer displays the current temp inside the car. Positive it used to be displayed under the climate tab. Now you have to adjust the climate temp setting and wait to see if the air flow arrows blow blue or red to try and guess the cars inside temp. The cars inside temp should also be displayed on the IC, IMHO.
 
Anyone else notice the Tesla app no longer displays the current temp inside the car. Positive it used to be displayed under the climate tab. Now you have to adjust the climate temp setting and wait to see if the air flow arrows blow blue or red to try and guess the cars inside temp. The cars inside temp should also be displayed on the IC, IMHO.
Sometimes it displays it, sometimes it doesn't. I just checked and I can see it is 66 degrees in my car. I see it on both the main screen and when tapping on Climate, without needing to turn on or adjust the temperature.
 
Sometimes it displays it, sometimes it doesn't. I just checked and I can see it is 66 degrees in my car. I see it on both the main screen and when tapping on Climate, without needing to turn on or adjust the temperature.


That's how mine has always performed without failure. I recently updated the car to 17.38.4 and can't recall if this has happened from the moment I updated. It's the only thing that's changed. I am also on the updated version off the Tesla app.

I just checked various screen shots I'd taken of the app and the inside car temp was there on Oct 5 but not Oct 9. I updated the car between these dates :(

I appreciate this is in the Roadster section and I did do a search first. Searcjing for "My Tesla app" gives this as the closest matching thread, Roadster section or otherwise.
 
Last edited:
I appreciate this is in the Roadster section and I did do a search first. Searcjing for "My Tesla app" gives this as the closest matching thread, Roadster section or otherwise.

Searching first is definitely a good thing, but when the closest matching thread is in an inappropriate forum and has nothing to do with the problem you are having then the best option is to make a new thread in the right forum.
 
  • Like
Reactions: Nvbob and hsull8915