TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

My Tesla phone app connected to another car!

Discussion in 'Australia & New Zealand' started by gcgp, Mar 5, 2017.

  1. gcgp

    gcgp Member

    Joined:
    Nov 11, 2015
    Messages:
    156
    Location:
    Gold Coast, Queensland, Australia
    Something weird happened last Sunday, I was trying to turn on climate control remotely before hopping in my car when my app connected to a Model X in northern California! I tried my other iphone app, Remote S, and it did the exact same thing. I played around with the app by trying to turn on the headlights and beeping the horn and nothing happened on my end so I assumed it was really connected to the Model X and promptly stopped annoying the owner.

    Has anyone have this happen to them? Worries me a bit now about how secure Tesla's system is.

    IMG_5089.PNG
     
  2. ThisIsTrue

    ThisIsTrue Dismember

    Joined:
    Nov 29, 2016
    Messages:
    351
    Location:
    'Western Slope' Colorado
    Weird: I used to live in Arcata.

    Since that's likely a home address, you could send them a letter...!

    And I could have sworn I saw something like this in the past 24 hours or so. Maybe it was you posting on Facebook? Not finding another similar thread here.
     
  3. gcgp

    gcgp Member

    Joined:
    Nov 11, 2015
    Messages:
    156
    Location:
    Gold Coast, Queensland, Australia
    Nope, I don't post to Facebook about things like this. I did think about sending them a letter but, because I am in Australia, it will take a while before they get the letter. Plus I really didn't want to make a mountain out of a mole hill.
     
    • Like x 1
  4. gcgp

    gcgp Member

    Joined:
    Nov 11, 2015
    Messages:
    156
    Location:
    Gold Coast, Queensland, Australia
    So I'm not the only one. I did make sure I didn't unlock, start, or put the car in valet mode.
     
    • Funny x 1

Share This Page