TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

MyTesla phone app - can't connect

Discussion in 'Model S: User Interface' started by tslas, May 6, 2014.

  1. tslas

    tslas Member

    Joined:
    Oct 27, 2012
    Messages:
    110
    Location:
    Hackettstown, NJ
    I have been unable to connect to my car from Tesla App on Android (Samsung Galaxy Note 2).
    I get message saying "My Tesla Could Not Be Reached at This Time".
    Anyone else has this problem?

    Mods: I tried searching for older thread on this and couldn't find it. Please feel free to move/merge it to appropriate forum.

    Thanks
     
  2. Peter_M

    Peter_M Member

    Joined:
    Oct 10, 2013
    Messages:
    736
    Location:
    Ottawa, Canada
    I can't connect to my car either from the BlackBerry 10 app. I tried logging out and back in, but it says "Login Failure". I can log into the Tesla web site fine with the same userid & password.
     
  3. napabill

    napabill Active Member

    Joined:
    Apr 30, 2009
    Messages:
    1,326
    Location:
    Napa, California, United States
    I can't connect from my IOS iPhone either. Last connected last night at about 10:00.

    This may be my fault as I leave on a 900 mile 2-day trip in a couple of hours.
     
  4. carrerascott

    carrerascott FUEL FTR

    Joined:
    Nov 15, 2012
    Messages:
    893
    Location:
    Charlottesville, Virginia
    Just tried on my iPhone and can't connect either.
     
  5. RichardL

    RichardL Member

    Joined:
    Oct 6, 2013
    Messages:
    402
    Location:
    San Carlos, California
    Same here
     
  6. napabill

    napabill Active Member

    Joined:
    Apr 30, 2009
    Messages:
    1,326
    Location:
    Napa, California, United States
    I'm back up again at 6:40pdt
     
  7. SCW-Greg

    SCW-Greg Active Member

    Joined:
    Jun 13, 2012
    Messages:
    1,703
    Location:
    Beaverton, OR
    Odd. I got the failure message on first try just now. Retried and successfully connected on second attempt though.
     
  8. tslas

    tslas Member

    Joined:
    Oct 27, 2012
    Messages:
    110
    Location:
    Hackettstown, NJ
    Now, I am back and can connect too.
    I guess, Tesla fixed the issue.
     
  9. Bill D

    Bill D Member

    Joined:
    Oct 11, 2013
    Messages:
    392
    Location:
    Weston, Florida
    Can't connect iPhone app - Is it just me?

    I've been trying to connect to my Tesla iPhone app on two different iPhones for the last half hour this morning, and they keep spinning. My Visible Tesla account also can't connect, but my UN & PW still work on Tesla Motors | Premium Electric Vehicles.

    Is it just me or is a server down somewhere this morning that's also keeping others from connecting?
     
  10. cgiGuy

    cgiGuy Member

    Joined:
    Jul 9, 2013
    Messages:
    983
    Location:
    Sacramento, CA
    Yeah.. appears to be down.
     
  11. castor

    castor Member

    Joined:
    Jan 4, 2013
    Messages:
    148
    Location:
    Redmond, WA
    Yes, same happens me.
     
  12. Btrflyl8e

    Btrflyl8e Active Member

    Joined:
    Mar 24, 2013
    Messages:
    2,282
    Location:
    Seminole, Florida, United States
    Same issue for me on Android. So it's not just us!
     
  13. davecolene0606

    Joined:
    Apr 14, 2013
    Messages:
    222
    Location:
    Fort Pierce, FL
    Maybe an upgrade!!!! :)
    inop for now
     
  14. Brass Guy

    Brass Guy Member

    Joined:
    Jan 5, 2014
    Messages:
    505
    Location:
    Stoughton, MA
    I'm now getting this message. Anybody else? I've rebooted the main screen and restarted the phone. Verified car and phone have internet access.
     
  15. ThosEM

    ThosEM Space Weatherman

    Joined:
    Dec 13, 2013
    Messages:
    612
    Location:
    Annapolis, MD
    It happens to me from time to time, for reasons that appear random. Now that you mention it, it won't connect right now!?
     
  16. Brass Guy

    Brass Guy Member

    Joined:
    Jan 5, 2014
    Messages:
    505
    Location:
    Stoughton, MA
    So it's not just mine right now. I'm leaning towards a ”mother ship” thing. Can anybody connect?
     
  17. Brass Guy

    Brass Guy Member

    Joined:
    Jan 5, 2014
    Messages:
    505
    Location:
    Stoughton, MA
    @[email protected] - That was a good one!

    There's another thread under "interface" so it looks like its an epidemic.
     
  18. Kaan Ozogren

    Kaan Ozogren Member

    Joined:
    Oct 17, 2013
    Messages:
    5
    Location:
    Norway
    Down in Norway too!
     
  19. Peter_M

    Peter_M Member

    Joined:
    Oct 10, 2013
    Messages:
    736
    Location:
    Ottawa, Canada
    Hm, last time it went down was around the same time last Tuesday morning. Two instances isn't really enough to call it a pattern, but maybe they have some sort of upgrades or maintenance on the server around 6am PDT on Tuesday mornings.

    - - - Updated - - -

    It's actually behaving differently from last week's outage. Last week, when I logged out of the app and tried to log back in, it said "Login Failure". This time, I can log in, but it doesn't show any vehicles associated with my account.
     

Share This Page