TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Nav maps - not updating?

Discussion in 'Model S: User Interface' started by KenN, May 12, 2014.

  1. KenN

    KenN Member

    Joined:
    Feb 25, 2014
    Messages:
    398
    Location:
    North Vancouver, BC
    #1 KenN, May 12, 2014
    Last edited: May 13, 2014
    This has started happening over the last week or so ... when I start driving, all map portions near where I started are fine, but after I drive about 5 km, I drive past the edge of the earth apparently. New map segments to not appear on the nav screen, and the "known" map eventually scrolls off, and I find myself in the middle of nothingness. I've been at 5.9 (94) since end of March, no recent f/w upgrades. I've reset the screen twice, but no improvement.

    If I stop moving, map portions for the new area start popping in. I'm figuring there's something funny with my 3G connection and map updates is just the most obvious manifestation. There has also been the odd, random stop to internet radio feed as well.

    BadMaps1.jpg
     
  2. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,397
    Location:
    Ft. Lauderdale, FL
    I tend to attribute it to data connectivity ... have you tried using with your phone's hotspot active?
     
  3. bob_p

    bob_p Member

    Joined:
    Apr 5, 2012
    Messages:
    939
    If this happens - first thing to try is to reboot the display, in case it's a software glitch. Otherwise it's likely an issue with the AT&T network in the area - which could be resolved by using a non-AT&T phone hotspot.
     
  4. KenN

    KenN Member

    Joined:
    Feb 25, 2014
    Messages:
    398
    Location:
    North Vancouver, BC
    I did mention in initial post that I've re-started twice, to no avail. I'll try the hotspot thing to see if that changes things - anyone know which carrier Tesla uses in Canada? AT&T doesn't exist here, we have Bell, Telus and Rogers. I'll need to make sure I test with a phone that's not tied to the same carrier.

    New info: problem appears to be related to "account" based data. So Nav has an account, as does Slacker radio. These two are acting up frequently. Non-account based internet radio works fine, web browsing works fine. Also, all of this is happening within the well-covered metro area of Vancouver, BC, so I'm not spending any time in areas with poor cell coverage (other than a 1 km tunnel on daily commute!). On today's drive, the nav maps actually came in and updated fairly quickly, but all traffic info was missing from the maps.
     
  5. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,235
    Location:
    Las Vegas, NV
    I think they user Rogers but am not sure. Didn't they change traffic in 5.9?
     
  6. KenN

    KenN Member

    Joined:
    Feb 25, 2014
    Messages:
    398
    Location:
    North Vancouver, BC
    That could be, but I wouldn't know for sure ... I was at 5.9 when I took delivery end March! I did get the update to 5.9 (94) shortly after that.

    Traffic has always been there for me, there is a toggle button on the right hand side of the display and I tried cycling that button off/on a few times this morning, but no workee.
     
  7. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,235
    Location:
    Las Vegas, NV
    There could be something wrong then. Even when working the traffic isn't that useful in 5.9 so wouldn't depend on it anyway. Waze is much more useful if you have a smartphone you can use and that had a good signal. Not ideal but maybe 6.0 will address this.
     
  8. KenN

    KenN Member

    Joined:
    Feb 25, 2014
    Messages:
    398
    Location:
    North Vancouver, BC
    And of course everything worked just fine on the drive home tonight. For no apparent reason.
     

Share This Page