TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Navigation line - blue, orange, or invisible?

Discussion in 'Model S: User Interface' started by Electricfan, May 19, 2014.

  1. Electricfan

    Electricfan Member

    Joined:
    Aug 24, 2013
    Messages:
    971
    Location:
    Houston
    Hi, I'm wondering what's up with the navigation line on my display (the big main, center display). Sometimes its blue. Sometimes its orange. Sometimes it doesn't show up at all, but when this happens I do still have the navigation display in the dash display to the left of the speedometer. (I have re-booted using the steering wheel buttons to get the line back when it goes invisible). I'm theorizing that at night its orange and in daytime its blue, and this is intentional, but its just a theory. I asked but the Houston service center did not know. They had the car last week and mentioned it might have been related to the firmware, but the changing color has kept occurring after I got the car back.

    Any theories or knowledge shared will be appreciated!
     
  2. trils0n

    trils0n 2013 P85

    Joined:
    Feb 12, 2013
    Messages:
    1,295
    Location:
    SF Bay Area
    Blue in day and orange at night. Invisible sounds like a bug. I've never seen that.
     
  3. Kipernicus

    Kipernicus Model S Res#P1440

    Joined:
    Dec 2, 2009
    Messages:
    1,172
    Location:
    Belmont, CA
    my navi wasn't showing the route line or the destination flag this weekend either. I should go do a reboot.
     
  4. pete8314

    pete8314 Vendor

    Joined:
    Jun 4, 2012
    Messages:
    1,947
    Location:
    DFW
    Likewise, it's vanished for me, but since it obscures the traffic, and I get the nav guidance next to the speedo, I think I like it.
     
  5. roblab

    roblab Active Member

    Joined:
    Jul 15, 2008
    Messages:
    2,030
    Location:
    Angwin (Napa Valley) CA
    When my screen resizes, the blue line reappears. Try going out or in past the point of saved screen shots.
     
  6. holstein13

    holstein13 Member

    Joined:
    Apr 27, 2013
    Messages:
    27
    Location:
    South Florida
    My blue line has been invisible for a few weeks now. I'd really like to get it back. Anyone figured this out yet?
     
  7. Todd Burch

    Todd Burch Electron Pilot

    Joined:
    Nov 3, 2009
    Messages:
    4,734
    Location:
    Smithfield, VA
    When it happens to me (5.11, .56) I simply cancel navigation and reselect my route. Usually fixes the missing blue line.

    - - - Updated - - -

    If cancelling the route and reselecting it from the "Places" menu doesn't fix it, then reboot by holding down both scroll wheels for about 10 secs until the touchscreen reboots.
     
  8. Nickjhowe

    Nickjhowe Member

    Joined:
    Apr 8, 2012
    Messages:
    213
    I did a reboot and it reappeared.
     
  9. Electricfan

    Electricfan Member

    Joined:
    Aug 24, 2013
    Messages:
    971
    Location:
    Houston
    Mine keeps disappearing. I reboot to get it back. My 12k mile service is coming up soon so I'll put this on the list.
     
  10. invisik

    invisik Member

    Joined:
    Mar 13, 2014
    Messages:
    620
    Location:
    Minneapolis
    Yeah it seems to be a little flakey, zooming in/out to redraw the screen usually brings it back for me. Areas with poor 3G coverage can also mess with the map an the route line. I also don't like that is obscures the traffic at certain zoom levels.. Would like the blue line to either be more translucent or drawn on the left and right sides of the street line (kind of highlighting it instead of drawing a line through it).

    -m
     
  11. Nrk7001

    Nrk7001 Member

    Joined:
    Sep 22, 2013
    Messages:
    44
    Location:
    Mesa, AZ
    same here. Since recent update
     

Share This Page