TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Navigation shows the right address, then sends me to the wrong address

Discussion in 'Model S: User Interface' started by Whom, Nov 4, 2013.

  1. Whom

    Whom Member

    Joined:
    May 23, 2013
    Messages:
    48
    Location:
    Los Angeles
    (Firmware 4.5) I plugged in a particular address (6560 Hollywood Blvd) into the Navigation search bar, and the map showed me the right destination:
    TeslaNavStart.jpg

    Then I press "Navigate", and the Navigation sends me to a different location! Even though it lists the same address, the location has moved to the wrong location.
    TeslaNavEnd.jpg
    Notice how the Flag is in a different location from the first picture, even though the address is the same.

    Anyone seen this sort of error before? I'll probably send this stuff to Ownership. I suspect a difference between what Google Search returns and an error in the in-car Nav system map.
     
  2. Lloyd

    Lloyd Active Member

    Joined:
    Jan 12, 2011
    Messages:
    4,885
    Location:
    San Luis Obispo, CA
    I saw this with one address last year in December. It has not repeated. Ownership called me and got the addresses after I reported it. I believe they said it is a google error in their database.
     
  3. Trnsl8r

    Trnsl8r Blue 85kwh since 12/8/12

    Joined:
    Aug 20, 2011
    Messages:
    1,676
    Location:
    San Jose, CA
    I've seen this happen on two addresses (in 15k miles).
     
  4. Morristhecat

    Morristhecat Member

    Joined:
    Jul 3, 2012
    Messages:
    568
    Location:
    Burnaby, BC
    I get this all the time as well. It happens for any address I put on Broadway Street, in Vancouver, BC. It looks fine on the preview, just like you show. In final routing it always sends me to some other address far away on West Boulevard. I just have to be conscious of it & hope they fix it someday. I emailed Tesla about this long ago but never heard anything back.
     
  5. anthony

    anthony Member

    Joined:
    May 3, 2013
    Messages:
    155
    Location:
    New Hampshire
    #5 anthony, Nov 4, 2013
    Last edited: Nov 4, 2013
    I believe the difference between the results has to do with the internal maps having a different location than google maps.

    I moved to a new place, and then told google where it was so that when people would try to find it, they wouldn't get sent to the wrong place.

    Now when I search for my own house, it will show one place on google maps and navigates me to where the incorrect location on google maps had me before I fixed it.

    What I believe happens, is that google returns the full address to the navigation system for navigation, and it will bring you to the address within the Navigon maps, which may differ from the google maps.

    As the internal maps are updated, this should be corrected, but nowhere near as fast as google can correct their maps.
     
  6. PhilBa

    PhilBa Active Member

    Joined:
    Apr 20, 2013
    Messages:
    1,355
    Location:
    Seattle
    Yeah, I've seen several problems that are basically due to differences between Navigon and Google. Navigon seems to have more errors (like routing me through the excavation for the Capital Hill Light Rail Station in Seattle (under construction for at least 2 years prior). However, Google is not immune.
     

Share This Page