TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Navigation voice cuts out early

Discussion in 'Model S: User Interface' started by JeffVanEpps, Jan 21, 2016.

  1. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    Since 7.1 the navigation voice frequently cuts out early. Anyone else seeing this?
     
  2. T3sl@

    T3sl@ Member

    Joined:
    Oct 9, 2015
    Messages:
    19
    Location:
    Yulee, FL
    Ive noticed this as well. I would gladly trade the auto home link for navigation that completes it's sentences.
     
  3. RichardL

    RichardL Member

    Joined:
    Oct 6, 2013
    Messages:
    401
    Location:
    San Carlos, California
    Yep, very often the first time (as you approach a step) the voice cuts off, then when you reach the location for the step, it is said fully and correctly
     
  4. PaulR

    PaulR Member

    Joined:
    Feb 5, 2015
    Messages:
    112
    Location:
    Atlanta, GA
    I have noticed "clipped" phrases or words as well.
     
  5. JeffVanEpps

    JeffVanEpps Member

    Joined:
    Apr 1, 2015
    Messages:
    54
    Glad it's not just me. Share the misery! :) I sent a bug report on it the other day. I'm sure they'd rather spend the effort on some headline-grabbing new feature (just like my management would) but if enough people report it maybe they'll fix this instead.
     
  6. daled

    daled Member

    Joined:
    Dec 25, 2015
    Messages:
    13
    Location:
    Chicago
    Yea, this happens to me in 7.1 It was happening to me in 7.0 too.
     
  7. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,766
    Location:
    Austin, TX
    This happened to me on 7.1, and a reboot fixed it.
     
  8. Lump

    Lump Active Member

    Joined:
    Mar 31, 2013
    Messages:
    2,097
    Location:
    So. Cal.
    Thankfully the mute button still works, providing incorrect directions many times after already passed the turn combined now with a voice that cuts out early is worthless.
     
  9. Entaum

    Entaum Member

    Joined:
    Nov 2, 2015
    Messages:
    25
    Location:
    Miami, FL
    Same here on 7.0 at least. On 7.1 haven't noticed yet.
     
  10. Fanatic1

    Fanatic1 Member

    Joined:
    Jan 16, 2016
    Messages:
    216
    Location:
    San Francisco Bay Area, CA
    Happened to me both with 7.0 and 7.1
     
  11. Beryl

    Beryl Member

    Joined:
    Feb 19, 2015
    Messages:
    592
    Location:
    South of Houston
    Ditto. I thought it was normal since I purchased it with 7.0.
     
  12. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Happens to me on 7.1 and several reboots later...same issue:mad:
     
  13. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,688
    Location:
    Buckeye, AZ
    Yet another example of the fact that nobody at Tesla fully tests the software before it's released.
     

Share This Page