TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Network problem today 5/1/18

Discussion in 'Model S: User Interface' started by David.85D, May 1, 2018.

  1. David.85D

    David.85D Member

    Joined:
    Oct 29, 2016
    Messages:
    807
    Location:
    USA
    No LTE connection for me today. No slacker, no App connection to car. This is different than the slacker outage over the weekend.

    Called support. Said it was a known network issue and they are working on it.
     
  2. TRPOC

    TRPOC Member

    Joined:
    Apr 16, 2018
    Messages:
    7
    Location:
    Maryland

    I had the same issue. Waited 45 minutes on hold to get the same response. They are working on the issue.
     
  3. Derek Kessler

    Derek Kessler Active Member

    Joined:
    Apr 15, 2016
    Messages:
    1,194
    Location:
    Cincinnati
    Same.

    Somebody forget to pay the AT&T bill?
     
    • Like x 1
  4. GatorGuy

    GatorGuy Member

    Joined:
    Feb 25, 2018
    Messages:
    533
    Location:
    Jacksonville
  5. gork

    gork Member

    Joined:
    Jan 8, 2018
    Messages:
    30
    Location:
    Amarillo, TX
    I had frozen GPS position and no auto headlights or autopilot this morning. Since this is not the first time this has happened and since my nearest SC is 4 hours away I thought I should make a report in order to document occurrences. Although it seems to resolve after the car is parked a while, my understanding is that some people have been having the driver assistance module (AP) replaced and other such things due to this issue over the last year or so.

    Anyway I called and experienced the super long wait time.

    They of course mentioned the LTE outage but I do not think that this was the reason for my particular trouble. The dash indicated LTE service and Slacker was working fine for my whole drive. At the place where I made the call I was connected via WiFi. In any case, even when there is no cellular connection the arrow on the map still moves, auto headlights work, AP lane markings work, etc.

    Should I call again on this issue?
     
  6. David.85D

    David.85D Member

    Joined:
    Oct 29, 2016
    Messages:
    807
    Location:
    USA
    My LTE is back up (in Maryland)
     
  7. TRPOC

    TRPOC Member

    Joined:
    Apr 16, 2018
    Messages:
    7
    Location:
    Maryland
    My LTE is back as well
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC