TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

New Call Error- Google Voice App?

Discussion in 'Model S: User Interface' started by caltechgirl, Jul 14, 2018.

  1. caltechgirl

    caltechgirl New Member

    Joined:
    Jul 14, 2018
    Messages:
    2
    Location:
    Dallas
    I noticed an error occurring since my phone did a system update a week or two ago. Now when I'm in the car and open my Google voice app on my phone, it more often than not generates an open bluetooth call. The call ID on the dash display says "My Name" (literally that, not actually my name) as the caller. There is no one there, but it blocks out the music playing like I had answered or made a call until I cancel the call.

    I tried rebooting the phone and the car but the error still occurs.

    2016 90 D
    Samsung s8+
    Android 8.0.0

    Any ideas?
     
  2. Inside

    Inside Member

    Joined:
    May 10, 2017
    Messages:
    23
    Location:
    United States
    I don't experience that problem at all.

    Model S firmware v8.1 (2018.14.2)
    Google Pixel 2XL
    latest version of Google Voice app
    Android 8.1.0
     
  3. kvandivo

    kvandivo Member

    Joined:
    Sep 11, 2017
    Messages:
    140
    Location:
    Downstate Illinois
    My wife mentioned something a couple of days ago about the car popping up a phone call to herself (by name) and she said she wasn't doing anything on the phone at the time or not. Don't know if she has the same version of the Voice app as you or not.
     
  4. caltechgirl

    caltechgirl New Member

    Joined:
    Jul 14, 2018
    Messages:
    2
    Location:
    Dallas
    Thanks.

    It's Google Voice 2018.24.199803360
     
  5. Inside

    Inside Member

    Joined:
    May 10, 2017
    Messages:
    23
    Location:
    United States
    Confirm, version 2018.24.199803360, that's the version I tried it with.
    Sorry I couldn't reproduce the problem.
    Maybe my phone being on a different version of Android, or my Model S being on a different firmware version, might have something to do with it. If there's anything you want me to try just let me know.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC