TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

New Forum Design

Discussion in 'Site Feedback' started by Thread Summary, Mar 14, 2016.

  1. GoTslaGo

    GoTslaGo Learning Member

    Joined:
    Dec 25, 2015
    Messages:
    3,070
    Location:
    NV
    Another option is to just abandon the post. Go somewhere else, and not post. It will autosave your reply, and when you come back to the post it will be there. You can choose to post or manually delete the words.
     
  2. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    8,574
    Location:
    North Bay, CA
    There is one drawback to this particular workflow. If you return to the thread, forgetting the draft, and quote someone in your reply, your original draft can "hide" above their quoted text. I've had a couple instances where a random half-sentence preceded my reply. I've edited the ones I caught, but I've also seen others' posts with a few words prior to quotes, so I don't think it's just me.
     
    • Informative x 1
  3. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,971
    Location:
    SoCal
    Thank you! Does that work on mobile phone also?
     
  4. HankLloydRight

    HankLloydRight No Roads

    Joined:
    Jan 18, 2014
    Messages:
    11,628
    Location:
    Connecticut
    Looks like it works on my iPhone
     
    • Like x 1
  5. 1208

    1208 Active Member

    Joined:
    Dec 22, 2014
    Messages:
    1,320
    Location:
    UK
    Probably already mentioned but the hover over and off email buttons at the base are misaligned, the others are ok.
     
  6. NOLA_Mike

    NOLA_Mike Grouchy

    Joined:
    May 11, 2013
    Messages:
    2,201
    Location:
    Hammond, LA
    Where we currently have Helpful, Informative, Like, Dislike, Funny, Love as post rankings it seems a little biased to the positive side and therefore I propose a new ranking system for posts:

    Like and Dislike can stay. Helpful, Informative, Funny, Love are to be replaced with:

    Brilliant! You must be very proud of yourself. Reread your post and decide if you'd be proud to have your daughter read it in a few years.

    Are you kidding me? How many times can the same question/issue be asked/rehashed and answered/debated on one forum?

    Not funny. Part of being funny is timing and yours sucks!

    You Suk! I have a personal vendetta against you due to a post made 2.5 years ago and I won't let it go.

    I'll leave it up to someone else to come up with come cute emoticons to represent the new ranking system.

    Mike
     
    • Funny x 5
    • Helpful x 1
  7. HankLloydRight

    HankLloydRight No Roads

    Joined:
    Jan 18, 2014
    Messages:
    11,628
    Location:
    Connecticut
    I posted a reply in this thread in the New England area: https://teslamotorsclub.com/tmc/threads/travel-from-ne-to-yellowstone-anyone.69568/

    ... and the "post edit" button is not available, only "delete". There was a problem posting an image to the thread, and I can't edit my post, only delete. I know the "edit" button disappears after some time, but in this case, it's never there at all.

    Is this on purpose (why?), or just a glitch in that forum area?
     
  8. MorrisonHiker

    MorrisonHiker S 100D 2019.28.3.1

    Joined:
    Mar 8, 2015
    Messages:
    6,709
    Location:
    Colorado
    I don't know if it's the same issue that you saw, but I've found that when on mobile devices, the Edit button doesn't appear in portrait mode but does show up if I rotate to landscape mode.
     
  9. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    8,574
    Location:
    North Bay, CA
    On mobile, you can use the "More" link, which will drop down to show "Edit."
     
    • Informative x 1
  10. HankLloydRight

    HankLloydRight No Roads

    Joined:
    Jan 18, 2014
    Messages:
    11,628
    Location:
    Connecticut
    Not on mobile -- Chrome on OSX.
     
  11. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    8,574
    Location:
    North Bay, CA
    For what it's worth, I'm having the same issue with missing/skipped alerts. In my case, I have it set to disable thread response alerts, but feedback alerts are spotty. Sometimes I get one for each event, sometimes it misses a bunch. I haven't been able to find any consistency, except that the missed alerts have been more frequent lately.

    As far as priority for this issue - quite low for me.
     
  12. aesculus

    aesculus Still Trying to Figure This All Out

    Joined:
    May 31, 2015
    Messages:
    3,315
    Location:
    Northern California
    I am totally cool with the new design at this point. The only issue I have is that I cannot go automatically to the first post by selecting the title. It always takes me to the same place that the new icon (red circle) does. NBD for me though. I love this forum. It's really usable and extremely high value.
     
  13. pete8314

    pete8314 Vendor

    Joined:
    Jun 4, 2012
    Messages:
    2,273
    Location:
    DFW
    @danny Any idea why I'm not able to post a new thread? I guess this is the first time I've tried to create a new post since the redesign. In the bottom right corner, it says:

    (You have insufficient privileges to post here.)
     
  14. pete8314

    pete8314 Vendor

    Joined:
    Jun 4, 2012
    Messages:
    2,273
    Location:
    DFW
    Erm....bump....I sure would like to be able to post a new thread......
     
  15. Blastphemy

    Blastphemy Member

    Joined:
    Jan 11, 2012
    Messages:
    648
    Location:
    Los Angeles, CA
    Pete - I'm not sure if this thread is being actively monitored anymore by the developer. A similar issue I reported way back in March (and mentioned several more times over the months) has never been resolved:

     
  16. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,140
    Location:
    California
    This was resolved.

    I have not yet been able to reproduce this issue. If anyone else has experience this or something similar, please let us know.
     
  17. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,140
    Location:
    California
    @ohmman So the issue here is that Group Albums do not have customization permissions, as they are owned ultimately by a group, and therefore the permissions align with that of the group.
     
  18. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    8,574
    Location:
    North Bay, CA
    I don't think that's a great implementation, but understand that's what we have right now. The group is at the most "public" permission option, which is direct join. However, it inherits the need for users to be members before viewing these albums. So I should move them out to personal albums and share them publicly there, right? Now to figure out if there's a way to move albums or if I have to upload everything again.
     
  19. Blastphemy

    Blastphemy Member

    Joined:
    Jan 11, 2012
    Messages:
    648
    Location:
    Los Angeles, CA
    I did some testing and discovered that turning off the FlashControl extension in Chrome solves the problem. Even though I whitelisted TMC (both as @@||teslamotorsclub.com^$document and @@||www.teslamotorsclub.com^$document), and turned off both "Show number of Flash Players in the Chrome omnibox" and "Add a 'Close' button to each Flash Player," it still affects the "Reply to Thread" button on the 'More Options' and 'Preview...' pages.

    Soooo... now that I've disabled FlashControl, I have no problems with the Tesla Motors Club forum aside from really missing the ability to search all posts since my last visit on a specified forum (which I could do on the previous version of this website).
     
    • Informative x 2
  20. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,140
    Location:
    California
    No need to do that. Albums in Public Groups should be viewable by the....Public. Let me look into this, as you should be able to view those images regardless of whether or not you are a member of the group.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC