TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

New Model S screen (sometimes) freezes after using valet mode

Discussion in 'Model S' started by serraballi, Apr 5, 2018.

  1. serraballi

    serraballi New Member

    Joined:
    Apr 3, 2018
    Messages:
    2
    Location:
    Fremont, CA
    Picked up my new Model S 100D last week. The delivery center took a little longer as they needed to download software updates which had a fix for the black screen issue. In any case the software version I drove out was 2018.10.6 b532133.

    After a week I had the valet park my car and turned on the valet feature (valet mode has important privacy features so thumbs up to Tesla). Upon returning the next day, I turned off the valet mode on my iOS app however the car screens were frozen in time (not black). The audio volume button on the screen worked but nothing else on the screen. I could engage the drive and reverse fine and drive the car. The car icon on the display had the doors appearing open even though they were closed, so clearly frozen in time! Fortunately, I was not far from the Tesla service center in Fremont. Service first tried the soft reset unsuccessfully. The hard reset (unplug the battery done only by the service center) worked - was in and out in less than 15 minutes. While I was waiting another customer drove in with a similar issue on his fairly new Tesla loaner car, he too turned on his valet and then subsequently had a frozen screen. By the way he said he uses the valet mode all the time on his own older Tesla without any issues so clearly this issue is probably for newer cars. Service advised me that I will get a firmware update when I get home. The update I did get was version 2018.18.12.5eadc71 (I am assuming you all have different versions so not sure this is helpful and may cause unnecessary anxiety like "when will I get to this version..."). Interestingly, the Release notes for the update did not say anything about the fix for the screen freeze. Did any others have this problem?
     
  2. luckyj

    luckyj Member

    Joined:
    Dec 8, 2016
    Messages:
    383
    Location:
    Northern Virginia, USA
    I use valet mode a lot, mostly due to programs I wrote that automatically enable it based on certain conditions. I've never had that happen. Dec 2016 MS.
     
  3. TslaEVangelist

    Joined:
    Jul 18, 2016
    Messages:
    10
    Location:
    Grand Rapids, MI
    I've been having a lot of issue with screen freezing in our 2018 Model X. It is also on software 2018.18.12. Before that it would pop up the 12v battery warning (2 days after delivery). That was replaced. Then warning came back. Then got so OTA software updates. But the screen freezing (frozen in time as well as black) still occurs sometimes every day, usually when we first get in the vehicle.
    Never used Valet mode, but I wonder if it is a network connection issue.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC