TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

New motor for my 1.5

Discussion in 'Roadster' started by asgard, May 20, 2014.

  1. asgard

    asgard Member

    Joined:
    Aug 17, 2013
    Messages:
    296
    Location:
    CA
    My motor makes a weird harmonic noise when accelerating at around 55-60mph, all the way through to 70-75. It sounds like a ghost or a banshee. Tesla tried to reseat the motor but I was skeptical it would work and it did not.
    The noise is likely a slip frequency harmonic - around 400Hz. Try an online tone generator to see what 400Hz sounds like :)
    Now I am waiting on a new motor but they tore down the part of the assembly line for Roadster motors and are waiting to build it back! Wait time is not known.

    Anyway... Has anyone else experienced such a harmonic?
     
  2. augkuo

    augkuo Member

    Joined:
    Apr 24, 2011
    Messages:
    549
    Location:
    Berkeley
    youch - was that covered by the warranty? So this happened recently or it's always been this way? I guess it's the level of the noise that's bothering you, it might have been there before but never as loud.
     
  3. Jaff

    Jaff Active Member

    Joined:
    Aug 15, 2010
    Messages:
    3,007
    Location:
    Grimsby, Canada
    Just tell them that you would "settle" for a Model S motor! :wink:

    Hey, very sorry to hear about your bad luck...especially the unknown length of the down time...any chance they can locate a motor from a wrecked Roadster?

     
  4. asgard

    asgard Member

    Joined:
    Aug 17, 2013
    Messages:
    296
    Location:
    CA
    Yes covered by the warranty. It was always there but I assumed that was the norm until I drove a loaner and the noise was not there. I also drove in another Roadster belonging to a forum member and the noise was not present.
     
  5. asgard

    asgard Member

    Joined:
    Aug 17, 2013
    Messages:
    296
    Location:
    CA
    Since my Roadster was new, I expy they will build me a new motor. I really don't want to settle for a wrecked part.
     
  6. spaceballs

    spaceballs Member

    Joined:
    Sep 17, 2013
    Messages:
    533
    Location:
    Sammamish
    #6 spaceballs, May 20, 2014
    Last edited: May 20, 2014
    btw if your local service center is having issues finding one, I did remember seeing the Seattle service center them having a roadster motor on display (it's located in the south east corner of the building, customer waiting room), on closer inspection it's looks new and unused to me.
    <Edit> Opps just remembered that it was an 2.0 or 2.5 motor not an 1.5 that was on display.
     
  7. Jaff

    Jaff Active Member

    Joined:
    Aug 15, 2010
    Messages:
    3,007
    Location:
    Grimsby, Canada
    Sure, I agree with you on the replacement issue...but, if they have a good used part in working order, why not ask them to install it as a temporary fix so you can keep driving your car in the interim...

     
  8. asgard

    asgard Member

    Joined:
    Aug 17, 2013
    Messages:
    296
    Location:
    CA
    The noisy motor runs. It just makes a lot of noise above 60mph. According to their engineers it is not going to fall apart anytime soon, but eventually it will.
     
  9. NEWDL

    NEWDL R#350 R#1323 Sig23 8136

    Joined:
    Jan 5, 2009
    Messages:
    473
    Location:
    NE OHIO
    Just wondering here... how is it that your 1.5 is still under warranty? Is it a CPO Roadster?

    P.S. Did you get a motor?
     

Share This Page