TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

New Patch 6/30/2015

Discussion in 'Model S: User Interface' started by Khatsalano, Jun 30, 2015.

  1. Khatsalano

    Khatsalano Member

    Joined:
    Mar 21, 2015
    Messages:
    668
    Location:
    San Mateo, CA
    New patch just started installing right now. Coming from .236. Patching to unknown at the moment. Will have an update by morning. S85D.

    - K
     
  2. Khatsalano

    Khatsalano Member

    Joined:
    Mar 21, 2015
    Messages:
    668
    Location:
    San Mateo, CA
    Ok, boring update. It went to .249 with no patch notes. So nothing exciting to report.

    Does anyone know what .249 fixed or introduced?

    - K
     
  3. sandpiper

    sandpiper Active Member

    Joined:
    Sep 25, 2014
    Messages:
    2,413
    Location:
    Ontario, Canada
    It was pushed to me yesterday, apparently to deal with a bug that had resulted in my car being briefly un-driveable. I haven't noticed any differences coming from .239.

    Bug fixes are boring but I like them anyway!
     
  4. stevem

    stevem Member

    Joined:
    Apr 1, 2015
    Messages:
    155
    Location:
    NJ USA
    I was actually at .249 and got a patch yesterday as well. Installed and was still at .249 with nothing new. But I had reported my 3g intermittently going out so it might have been a test for just me.
     
  5. donv

    donv Member

    Joined:
    Jul 15, 2013
    Messages:
    597
    Location:
    Lake Jeanclia, OR
    Why was your car undriveable?

    I'm curious because a couple of weeks ago, mine completely wigged out (I had 11 error messages at one point), rendering it undriveable as well. The service center has had it for the last few weeks (I was traveling, so that was fine with me), and when it came back, it had 249 on it, but they were unable to find anything specifically wrong with the car.

     
  6. beeeerock

    beeeerock Active Member

    Joined:
    Mar 12, 2015
    Messages:
    1,468
    Location:
    Kamloops BC Canada
    I talked to my service people about losing my 3G for a day or more at a time and was told that an update was coming that *should* address this. The number was guessed, but ended in a '9'. Might be this one. I'll be happy to see the problem solved!
     
  7. sandpiper

    sandpiper Active Member

    Joined:
    Sep 25, 2014
    Messages:
    2,413
    Location:
    Ontario, Canada
    It was an odd problem. I got into the car and I had a message on the screen telling me that it was doing a self test. After about 15 seconds it told me that the car required service and was undriveable. After another 10 seconds the message went away and I was able to drive.

    Tesla downloaded the logs and told me that they thought that it was a firmware error, although they didn't give me the sense that they were sure about that. I got the feeling that they pushed the firmware, hoping that it might fix a bug.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC