TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Newish cars and 6.0

Discussion in 'Model S: User Interface' started by breser, Oct 8, 2014.

  1. breser

    breser AutoPilot Nostradamus

    Joined:
    Aug 28, 2014
    Messages:
    2,310
    Location:
    North Bend, WA
    So I've got a theory that newer cars (say those built in the last 3 weeks or so) have not gotten 6.0 at all.

    Has anyone that has the swapped turn signal/cruise control stalks gotten 6.0 yet?

    If so this might very well be a sign that there is a computer difference in these cars that has caused them to hold off on applying the upgrade. As far as I know everyone getting these cars has been getting 5.12 or 5.14.
     
  2. FreeOfPge

    FreeOfPge Member

    Joined:
    May 12, 2013
    Messages:
    339
    Location:
    CA
  3. iadbound

    iadbound Member

    Joined:
    Apr 24, 2014
    Messages:
    637
    Location:
    No. VA
    I have the new/swapped stalks and I don't have 6.0. I currently have 5.14. I did not, however, get the new sensors.
     
  4. bob_p

    bob_p Member

    Joined:
    Apr 5, 2012
    Messages:
    939
    Still haven't seen 6.0 - I'm stuck on 5.12 - and my VIN is 31xx... So the "oldish" cars aren't all being upgraded either...
     
  5. shelbri

    shelbri Member

    Joined:
    May 27, 2014
    Messages:
    412
    Location:
    Sandy Hook, CT
    I have the swapped stalk and 6.0. I do not have drive assist features nor does my stalk have the ACC symbol. I took delivery Sept. 19th. My car also does not have a camera on the mirror nor any a sensor spacing in the front grill area.
     
  6. TomFromCT

    TomFromCT New Member

    Joined:
    Mar 29, 2014
    Messages:
    4
    Location:
    Western CT
    I took delivery of VIN52xxx on September 26. I have the new stalks and 6.0 but do not have the new mirror or sensor in the front grill.
     
  7. breser

    breser AutoPilot Nostradamus

    Joined:
    Aug 28, 2014
    Messages:
    2,310
    Location:
    North Bend, WA
    Thanks, I figured someone out there would pop up and prove the theory wrong if it wasn't accurate.
     
  8. gzerninplatz

    gzerninplatz Member

    Joined:
    Aug 24, 2014
    Messages:
    201
    Location:
    Troutdale, OR
    I read that support for the new features hadn't been added to 6.0 but was in 5.14, so the new cars got that. I just had a problem and they upgraded me to the very latest 6.0 version, which does support all the new stuff, and which is being pushed out to folks - mostly people who already had 6.0, I believe.
     
  9. breser

    breser AutoPilot Nostradamus

    Joined:
    Aug 28, 2014
    Messages:
    2,310
    Location:
    North Bend, WA
    Hmm that's a good point. The latest version of 6.0 might be appropriate for the newer cars.

    TomFromCT, what version of 6.0 did you get and when? Was the car delivered with it, got it later, etc...
     
  10. Killface

    Killface Member

    Joined:
    Jun 23, 2014
    Messages:
    82
    Location:
    Tempe, AZ
    I took delivery of 56xxx on September 25th. I have the new stalks but not the driver assistance features. I'm still on 5.14 and when I took delivery my DS said I'd get 6.0 once they updated it to account for the swapped stalks.

    I suspect they're holding back a 6.1 update until after Elon's announcement today, and they'll enable driver assistance features with it as well (for those luckier than me).
     
  11. DR TSLA

    DR TSLA Member

    Joined:
    Sep 21, 2014
    Messages:
    25
    Location:
    Rancho Mirage, CA
    I took delivery on 9/17 and have the swapped stalks and 6.0. No camera or new sensor (as far as I can tell)
     
  12. nakedsushi

    nakedsushi Member

    Joined:
    Mar 31, 2014
    Messages:
    71
    Location:
    United States
    I took delivery 9/30 and am on 5.14. I have the new mirror camera, the speed limit sensor, lane detection, and the grill-mounted camera. But still no sign of 6.0.
     
  13. Grayhawk

    Grayhawk Member

    Joined:
    Jul 23, 2014
    Messages:
    19
    Location:
    Bethel, CT
    I took delivery on 9/18 (but on the east coast!) I have the swapped stalks, No camera on sensor and 5.14
     
  14. Hd172

    Hd172 Member

    Joined:
    Oct 8, 2012
    Messages:
    33
    Location:
    Pleasanton, ca
    I have all the new hardware. I took delivery 9/27. Still on 5.14
     
  15. green1

    green1 Active Member

    Joined:
    Mar 25, 2014
    Messages:
    4,105
    Location:
    Calgary, Alberta, Canada
    I wonder if the new auto-pilot features are already in 6.0, but they didn't want to let the cars that have the hardware get that version because they weren't ready to release the auto-pilot... now that the reveal event is over, maybe they'll get the update? (or maybe they want to tweak those features more first)
     
  16. breser

    breser AutoPilot Nostradamus

    Joined:
    Aug 28, 2014
    Messages:
    2,310
    Location:
    North Bend, WA
    That was indeed my theory. Somewhere someone with the sensors said they had 5.9 and still had lane departure and speed assist. So it's clear that those features have been in the software for quite some time.
     
  17. franknesss

    franknesss Member

    Joined:
    Aug 23, 2014
    Messages:
    114
    Location:
    San Francisco, California, United States
    took delivery 9/30. Still on 5.14 as well.
     
  18. MinkuC

    MinkuC Member

    Joined:
    Oct 6, 2014
    Messages:
    9
    Location:
    Kirkland, WA
    Took delivery 9/27 Still on 5.14
     
  19. techiesjc

    techiesjc Member

    Joined:
    Aug 29, 2014
    Messages:
    74
    Location:
    San Jose, CA
    Same for me... took delivery on 9/29 at Fremont - all the new hardware - still on 5.14. I am at the service center today for an AC Fan noise issue and hood alignment issue. I asked my service rep to update the FW to 6.0 if possible. He told me that the new hardware Model S can't use 6.0 - yet - however there is something pending so he was going to check and see if they can place a newer release on the car today. I will keep you all posted!
     
  20. techiesjc

    techiesjc Member

    Joined:
    Aug 29, 2014
    Messages:
    74
    Location:
    San Jose, CA
    Just going to get my P85+ from the Fremont service center and for sure it has 6.0 on it (1.67.42). SC called and told me that this was just released last week for the "newer" MS with the new HW. It is 6.0... I'll let you know if I find out anything else after pickup.
     

Share This Page