Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

No longer sleeping after 2021.4.11

TM3ATX

Member
Sep 13, 2019
23
22
Austin
Has anyone had their car stop sleeping after the latest update? I left on a trip last week and left my car at home. A camera in the garage has been reporting a "sound" event nearly every 15 min for over a week. The car stays awake for approx 15min, then you hear the relay click and it sleeps for 3-5 min, then you hear it click and wake back up starting the cycle again. My Unifi network logs also confirm this behavior. Before I left it was doing this some so I tried the following with no luck. No surprise my car is now draining about 5% per day jut chilling in a 70 degree garage.

1) Hard Reboot (Dozens of times)
2) Power Off in the menu
3) No 3rd party apps and even changed my Tesla password.
4) Disconnected USB devices
5) Switched from V3 wall connector to mobile connector
6) Turned off WiFi

I've been looking and have not seen anyone else report this, but after returning and trying all the troubleshooting steps again I'm looking at which issue type to file it under in the service section of the Tesla app. I've had my Dual Motor Model 3 for 2.5 years and never experienced this.. If anyone has a suggestion on something else to try that might help it sleep, I would appreciate your experience.
 
  • Informative
Reactions: KenC

Stevs6382

Member
Dec 6, 2019
14
13
Laguna Niguel, CA
Thanks @Stevs6382 . After my service rep tried all sorts of things to fix it, I showed him your invoice and they decided to try replacing my chargeport ECU as well and that seems to have fixed it.

I can't imagine the software update broke it but maybe there is some incompatibility with the latest code/features introduced in 2021.4.11? In either case, I'm on 2021.4.12 (I waited to report the issue, hoping 2021.4.12 would fix it) and no longer have the issue.
I’m glad I could help someone short cut the diagnosis and repair process for this issue. That‘s what this forum is all about!
 
  • Like
Reactions: PCTAZRichard
Upvote 0

RLEE

Member
Jun 14, 2019
88
35
Philadelphia PA
I was hoping that the recent Android app update would fix this while my sc is still waiting. I set a security camera next to the charge port last night and I still have the contactors going on and off every 15 minutes. Have a good video of it now... my total range has dropped a lot this past week also, hope it's not related.
 
Upvote 0

fiehlsport

Member
Jul 30, 2020
44
19
Binghamton, NY
I've got a 12/18 build doing this too and it got a new charge port back in December, but nothing mentioned about the charge port ECU. I kind of want to wait until the next SW revision pushes out to see if it's fixed before scheduling mobile service. Currently on 2021.4.12.
Made a service appointment in the app at the Latham service center but told them I'd do Mobile Service if possible. They have their "technical review team" looking into it. I provided them a window of time the problem was occuring so they can check the logs and see what was going on. Also mentioned charge port ECU, so we'll see if they agree.
 
Upvote 0

chrisgla

Member
Aug 11, 2019
18
10
Glasgow, UK
Also happening 2016 model S with CCS charging upgrade.

Glad. I found the thread, though one of my smart charging apps was causing it but changed password to disconnect all API links and it’s intermittently come back.

It does only seem to be when charge needed, thread makes me wonder if it’s related to the navigation charge point updates for showing free stalls, etc.
 
Upvote 0

fiehlsport

Member
Jul 30, 2020
44
19
Binghamton, NY
Made a service appointment in the app at the Latham service center but told them I'd do Mobile Service if possible. They have their "technical review team" looking into it. I provided them a window of time the problem was occuring so they can check the logs and see what was going on. Also mentioned charge port ECU, so we'll see if they agree.
Just got a response from the tech team. They are ordering me a charge port ECU based on my car’s logs because it is the only thing they know of that fixes this problem at the moment. The root cause has not been found. It could be software, it could be hardware, but since this ECU fixes it they’re just gonna do that and get my car sorted. Will report back whenever it comes in and they can install it via mobile service.
 
Upvote 0

TM3ATX

Member
Sep 13, 2019
23
22
Austin
Mobile service came out and replaced my chargeport ECU today. My car is sleeping for the first time in a month while plugged in. Took mobile service about 45 min to do and they said they would be watching the logs for few days to confirm. The chargeport ECU appears to be the fix until they can figure out a software patch, hopefully.
 
  • Like
Reactions: Stevs6382
Upvote 0

Stevs6382

Member
Dec 6, 2019
14
13
Laguna Niguel, CA
Mobile service came out and replaced my chargeport ECU today. My car is sleeping for the first time in a month while plugged in. Took mobile service about 45 min to do and they said they would be watching the logs for few days to confirm. The chargeport ECU appears to be the fix until they can figure out a software patch, hopefully.
So glad it worked for you too. I had mine replaced about a week ago and it’s been working perfectly ever since.
 
  • Like
Reactions: TM3ATX
Upvote 0

cwhite51

Member
Mar 16, 2021
7
10
Atlanta, GA
They want me to wait a week or two for a firmware fix... anyone else get this response?
Yep, I thought I’d come back and give an update too. I dropped off my car at the Marietta, GA, service center on Saturday and got it back today. They initially said they were unable to replicate the issue, so we exchanged a few more messages where I detailed the problem case (plugged in, not charging, sentry off). I also provided the invoice from @Stevs6382 (thanks again!), and they said that helped quite a bit.

They conferred with Tesla Engineering who acknowledged the problem to be a known issue with the 2021.4 firmware and that the fix will be software and not hardware. They did not provide details as to a version number or estimated timeline for the fix rollout, but they said they would bookmark my account and let me know when they have that info. Apparently, the charge port ECU replacements were sort of a “big hammer” method initial fix since that solved the problem in the early cases. They seem to now be advising everyone else to wait on the software fix though.
 
  • Like
Reactions: Ted H and TM3ATX
Upvote 0

RLEE

Member
Jun 14, 2019
88
35
Philadelphia PA
Yep, I thought I’d come back and give an update too. I dropped off my car at the Marietta, GA, service center on Saturday and got it back today. They initially said they were unable to replicate the issue, so we exchanged a few more messages where I detailed the problem case (plugged in, not charging, sentry off). I also provided the invoice from @Stevs6382 (thanks again!), and they said that helped quite a bit.

They conferred with Tesla Engineering who acknowledged the problem to be a known issue with the 2021.4 firmware and that the fix will be software and not hardware. They did not provide details as to a version number or estimated timeline for the fix rollout, but they said they would bookmark my account and let me know when they have that info. Apparently, the charge port ECU replacements were sort of a “big hammer” method initial fix since that solved the problem in the early cases. They seem to now be advising everyone else to wait on the software fix though.
Thanks for the reply and confirmation that is not just me and my sc. I hope it's going to be fixed soon via software... I've been waiting over 2 weeks now since I've scheduled with service, problem has been happening since 2021.4.11.... I really like scheduled charging for my daily drive but not if it takes in hundreds of charge/contactor cycles for no reason.
 
  • Like
Reactions: cwhite51
Upvote 0

lvc9

Member
Jan 18, 2019
5
1
Portugal
I’m having the same issue. Model 3 LR AWD HW2.5 from 2019. I am on 2021.4.12. Glad to find that I’m not the only one. Also sentry life is not working properly. Triggers a lot less and usually the footage is just a few seconds and it’s corrupted.
 
Upvote 0

datoda

Member
Nov 14, 2018
179
116
NH
The mobile service came and replaced my charge port ECU yesterday. Since the repair, the car has been able to fall asleep even when plugged in.

FWIW, the tech shared that changing the ECU doesn't work in all cases. I feel blessed that it's working for me (and I am keeping my fingers crossed that the problem won't return).
 
Upvote 0

RLEE

Member
Jun 14, 2019
88
35
Philadelphia PA
Another update, they decided to take the car in tomorrow as planned (instead of waiting for software). They wanted to do Uber but I have a medical condition that makes ride share (especially with my commute distance) too risky. They were very accommodating and are providing me with a loaner. So far I'm very pleased with this new service center.
 
Upvote 0

TM3ATX

Member
Sep 13, 2019
23
22
Austin
Does anyone know where this part is located? I’d like to see what part number I have before it’s swapped out tomorrow. Thanks!
I did not go and look too close while they were working, but it appears to be in the trunk near the charge port. They just pulled back the liner to access. It was a white plastic box, maybe 4"x3" and about 1/2" thick. (don't quote me on the measurements)
 
Upvote 0

fiehlsport

Member
Jul 30, 2020
44
19
Binghamton, NY
I did not go and look too close while they were working, but it appears to be in the trunk near the charge port. They just pulled back the liner to access. It was a white plastic box, maybe 4"x3" and about 1/2" thick. (don't quote me on the measurements)
Cool, thanks! There’s a ton of them on eBay, that was a good place to get some photos of the unit.
 
Upvote 0

fiehlsport

Member
Jul 30, 2020
44
19
Binghamton, NY
Additionally, I pulled back the trunk liner and found my module part number. I have "1092755-98-D" versus the "1092755-99-D" they ordered.

Also, there was a red light flashing on and off every few seconds in the module. Don't know if this is normal behavior, just an observation. The car was awake and I was inside the trunk. :)
 
  • Funny
Reactions: SK360
Upvote 0

cwhite51

Member
Mar 16, 2021
7
10
Atlanta, GA
I received a notification that 2021.4.13 was available to install on my car. After installing it this morning, I thought I’d see if it happened to fix the problem. I currently have my car plugged in at home, not currently charging, and it has been asleep for 15 minutes so far. It usually didn’t stay asleep for any more than 1-3 minutes before. This could be the fix, but we’ll see if this keeps up.
 
Upvote 0

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top