TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

No LTE?

Discussion in 'Model S: User Interface' started by AMPd, Jul 8, 2016.

  1. AMPd

    AMPd Active Member

    Joined:
    Nov 27, 2012
    Messages:
    1,957
    Location:
    Northern California
    I have noticed I'm always on a 3G connection, when I purchased the vehicle it had LTE.
    What's happening?
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    13,447
    Location:
    Texas
    It's either location or antenna. Have the Service Centre check it out.
     
    • Like x 1
  3. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    2,168
    Location:
    SF Bay Area, CA
    Reboot??
     
    • Like x 1
  4. AMPd

    AMPd Active Member

    Joined:
    Nov 27, 2012
    Messages:
    1,957
    Location:
    Northern California
    Had LTE at first, live in a big city
    I will, it's going in for a leaking pano roof so I'll have them look at it
    Did it, no change. Still 3G
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC