Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

David29

Supporting Member
Aug 1, 2015
2,241
1,880
DEDHAM, MA
When I got into my car today for a short, local trip, the audio system would not play one or two of my usual podcasts -- I got 2 or 3 loading errors. That is not uncommon, so I figured that maybe I was in a poor reception area or something. So I tried to play one of my usual music channels on Slacker, but nothing would play. So I decided to play music from my USB stick. I selected it, and the screen displayed the menu. I picked "Genres" and then selected a genre. The list of songs came up and I picked one. A few seconds passed, and the cursor was moving along the timeline, but no sound was being produced. I adjusted the volume control up and down, to no avail. I skipped ahead on the song list, still nothing.
I should mention that the audio system was playing normally when I last used the car, yesterday. I got no new software so I cannot blame a software update. My car is on 2019.40.2.3
Once or twice during this process, I tried to file a bug report. I tried several times but the voice command seemed to be having trouble getting my words correctly (not unusual, not new behavior). Plus, when I pushed the voice button a second time, the screen still showed it waiting for me to end the command. (Again, not new behavior.) Once it timed out, the screen did show what the system thought I had said. In any case, I think I eventually managed to file a bug report about the audio not playing.
I decided to reboot the computer. After I did that, when I tried to enter a voice command, there would be a brief (one second or less) burst of audio. I tried it several times, and it happened each time I used a voice command. (I don't think it was still on the USB source but the burst was so short it was hard to tell.)
Shortly after that, I reached my destination, parked.
When I came out of the store after my stop, the audio briefly blared for maybe a second or two when I got in and put my foot on the brake. Otherwise I still had no music.
During the next leg of my trip, I made a brief phone call, using the voice command. When I hung up from the call, the music started to play! But it was not from the USB source. (At some point during this sequence, the source had switched back to Slacker.)
So, it was as if the system thought I was on a phone call for the entire trip, before and after the two stops I made, and was muted until I hung up. I am certain i was not on a call when I ended my last trip yesterday.
I have certainly had my share of audio issues over the past 4-1/2 years, but i do not recall the system ever being muted in this fashion when it showed it was playing a song.
Weird, eh?
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top