TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Odd Charge Behavior, Complete at 95%

Discussion in 'Model S: Battery & Charging' started by supratachophobia, Jun 10, 2017.

  1. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    I set the charge to 100% last night. App notified me and displayed charge complete at 95% despite the car still saying the charge limit was set to 100%. Charge limit was confirmed in app as well as car.

    I'll get version number here shortly.
     
  2. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    Just had it happen again. I had charge set to 70%, came out this morning and charge was still set at 70% but the battery was 75% full. IMG_20170628_094555.jpg
     
  3. animorph

    animorph Member

    Joined:
    Apr 1, 2016
    Messages:
    448
    Location:
    Scottsdale, AZ
    So it's always high by 5% when it screws up?
     
  4. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    I thought that, but on the 100% charge I could have sworn it was set to 100%. If it was set to 90 after all, that would definitely be a pattern. Either way, both instances have been off by 5.
     
  5. GaryREM

    GaryREM Member

    Joined:
    Jul 16, 2013
    Messages:
    391
    Location:
    Fairfax, VA
    I'm assuming the charge was less than 70% when you started charging the last time, of course.
     
    • Helpful x 1
  6. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    Yes, around 25.
     
  7. Hugh Mannity

    Hugh Mannity Mediocre Member

    Joined:
    Jul 31, 2014
    Messages:
    830
    Location:
    Port Haney, BC
    Is this due to the "load balancing" phenomenon? i.e. You need to run it to 100% a few times to get the percentage back up to a 100% charge?
     
  8. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    No. I think you are referring to "pack balancing" that occurs when the battery is above 94%. That process basically tried to bring each module up to full by bleeding of higher voltage modules. That process is completely transparent to the user and would not show itself to my knowledge.

    Although you do raise an interesting new software feature of it was doing this now. But 5% out of balance both times seems like too round of a number.
     
  9. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    2,731
    Location:
    Columbus, Ohio
    Yay! It's getting worse. Came home last night about 1:45am, charge limit was set to 70%. I thought, "Hey, it's the weekend, better bump it up to 90% in case we get busy running around." Did so via the app and started charging. See attached photo. The 1% variance is observed as normal when the car finishes charging at a time when the ambient air is cooler than when you leave and it has warmed up. No notification from the app that charging was interrupted, just got in the car and saw the charge state at where he picture was. The departure time was roughly 9:43 am which means that starting at 1:45am for charging and assuming a modest 10% per hour, charge set limit should have been accomplished in that 8hr span. IMG_20170701_094910.jpg
     
  10. gabeincal

    gabeincal Enjoying Napa life the electric way

    Joined:
    Jul 5, 2016
    Messages:
    490
    Location:
    Napa, CA, USA
    Reset both screens? Powered off car? Perhaps it's just a bug..
     

Share This Page