TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Odd main screen behavior

Discussion in 'Model S: User Interface' started by Jeffruby, May 9, 2014.

  1. Jeffruby

    Jeffruby Member

    Joined:
    Mar 10, 2014
    Messages:
    90
    So yesterday, I noticed my Bluetooth stopped working. When I clicked on icon, it stated that bt not functioning - see service.

    I pressed both rollers for 5 seconds, and big screen rebooted. Bt working again. Later in the day, on a different drive, my screen randomly reboots again! Radio never stopped playing.

    Hope this doesn't recur. Anyone have random reboots?
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,751
    Location:
    Texas
    You might want to try rebooting the smaller display as well (two top buttons).
     
  3. Jeffruby

    Jeffruby Member

    Joined:
    Mar 10, 2014
    Messages:
    90
  4. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,552
    Location:
    Toronto, ON
    I had the same BT Error myself last Friday. First time ever with a BT problem. A re-boot seemed to restore functionality.
     
  5. Twoeagle

    Twoeagle Member

    Joined:
    Oct 7, 2013
    Messages:
    81
    Location:
    Norway
    My bluetooth also stopped working a couple of times the last days. Also today. Rebooting fixed it!
     

Share This Page