TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Onbetrouwbare consumption grafiek

Discussion in 'Belgium and the Netherlands' started by MindBender, Feb 1, 2016.

  1. MindBender

    MindBender Bite my shiny metal ass

    Joined:
    Jul 25, 2013
    Messages:
    434
    Location:
    Tilburg, The Netherlands
    Sinds de update naar versie 7.1 is bij mij auto de consumption grafiek erg onbetrouwbaar geworden. Ik heb deze altijd op het scherm staan, altijd op het 50km bereik en altijd in Average Range mode. Het had al een paar keer gedacht dat hij heen en weer sprong, maar dat was altijd vanuit een ooghoek, dus heb ik niet veel waarde aan die indruk gehecht.

    Maar gisteren heb ik even een filmpje gemaakt zodat ik het later terug kon kijken en de volgende dingen vallen op:
    1. De gepresenteerde data lijkt flink vertraagd te zijn; Van vele kilometers terug.
    2. De grafiek staat soms wel een kilometer lang stil, terwijl de auto wel gewoon rijdt.
    3. Na een tijd stil gestaan te hebben, springt de grafiek ineens flink vooruit (niet zo gek).
    4. Soms spring te grafiek spontaan een kilometer of 5 terug.

    Zijn er meer mensen met dit probleem die dit is opgevallen?
     
  2. Daniel 74

    Daniel 74 Active Member

    Joined:
    Mar 25, 2013
    Messages:
    1,068
    Location:
    The Netherlands
    Ja, precies dezelfde symptomen!
     
  3. FVO

    FVO Active Member

    Joined:
    Nov 26, 2011
    Messages:
    2,149
    Oef ik dacht al dat ik de enige was.
    Het is verschrikkelijk!


    Mogelijks los daarvan:
    Is bij jullie het verbruik ook zo sterk toegenomen? Gisteren een retourrit Antwerpen - Brugge (met een omweg van +/-20km) werd zowaar een uitdaging.
     
  4. CO2CLEAN

    CO2CLEAN Olivier Willemsen

    Joined:
    Apr 3, 2015
    Messages:
    1,293
    Location:
    Third rock from the sun
    Gisteren (evenals vandaag) stond er veel wind. Dat zal zeker zijn invloed hebben.
     
  5. FVO

    FVO Active Member

    Joined:
    Nov 26, 2011
    Messages:
    2,149
    Ja dat zei ik ook tegen m'n vrouw die vol paniek dacht dat we niet meer thuis zouden geraken.
     
  6. BvL

    BvL Member

    Joined:
    Dec 2, 2013
    Messages:
    337
    Location:
    Alphen aan den Rijn, The Netherlands
    Ik reed vanuit den haag richting leiden eind vd middag. Bijzonder laag verbruik. Ik had wind vol in de rug[emoji23]. Wind heeft inderdaad een enorme invloed op het verbruik.
     
  7. FVO

    FVO Active Member

    Joined:
    Nov 26, 2011
    Messages:
    2,149
    Zelfs op de terugweg haalde ik slechts 214Wh/km :crying:
     
  8. Energie Gratiz

    Energie Gratiz Active Member

    Joined:
    Sep 27, 2013
    Messages:
    1,478
    Location:
    Groningen - The Netherlands
    Bij mij niet alleen wind, ook snelheid eigenlijk... :tongue:
     
  9. BvL

    BvL Member

    Joined:
    Dec 2, 2013
    Messages:
    337
    Location:
    Alphen aan den Rijn, The Netherlands
    Ik zat gewoon zonder dat ik het eerst door had op 180Wh/km[emoji1][emoji106].
     
  10. MindBender

    MindBender Bite my shiny metal ass

    Joined:
    Jul 25, 2013
    Messages:
    434
    Location:
    Tilburg, The Netherlands
    Op de verticale as van de grafiek wel, maar daar heb ik het hier niet over.

    Ik heb het over de horizontale as van de grafiek, en die moet gewoon naar links schuiven, evenredig met de afstand die de auto zich verplaatst. Hij mag niet achterlopen, stotteren, stilstaan als de auto rijdt, en hij mag al helemaal niet terug naar rechts schuiven.

    - - - Updated - - -

    Off-topic: Die discussie graag in een ander topic voeren, aub.
     
  11. Anco

    Anco Member

    Joined:
    Jan 7, 2014
    Messages:
    142
    Location:
    Voorburg
    Ik heb hetzelfde, de grafiek springt continue heen en weer over de horizontale as. Dit gedrag is er al sinds 7.0
     
  12. MindBender

    MindBender Bite my shiny metal ass

    Joined:
    Jul 25, 2013
    Messages:
    434
    Location:
    Tilburg, The Netherlands
    Het is mij pas sinds 7.1 opgevallen, maar als jij het ook in 7.0 al gezien hebt, neem ik dat van je aan.

    Zijn wij de enigen die het zien en melden? Weet Tesla ervan, of is het ondertussen algemeen bekend en bediscussieerd?

    Ik vind het wel jammer dat dit niet goed meer werkt, want juist met deze grafiek kan ik zeer nauwkeurig bepalen of ik nog thuis kom zonder bij te hoeven laden, en nu voel ik me een beetje onthand.
     
  13. redevries

    redevries René de Vries

    Joined:
    May 22, 2013
    Messages:
    2,283
    Location:
    Oosterhout, Netherlands
    Tesla weet er van. Het SeC had de indruk dat met name 7.1 te snel was uitgerold, waarschijnlijk om Spotify snel te kunnen leveren
     
  14. OW_85D

    OW_85D Member

    Joined:
    Jul 6, 2015
    Messages:
    19
    Location:
    Bussum, Netherlands
    Het lijkt erop dat het algoritme om verbruik te bepalen is aangepast: meer kilometers per kWh; mijn maximale range is met 20 km toegenomen maar tegelijkertijd is ook de laadsnelheid verhoogd. Ik laad 5-6 km per uur sneller met 22kWh lader dan voorheen. Alles wijst op een aangepaste berekening. Met een hoger gecalculeerd bereik per kWh zal ook het verbruik omhoog lijken te gaan omdat er eigenlijk meer reikwijdte wordt aangegeven na laden dan er eigenlijk beschikbaar is. Erg onhandig. HEt zou prettig zijn als je zelf op basis van je eigen ervaringen het verbruik per kWh zou kunnen instellen dan kan je tenminste vertrouwen op de cijfers.
     
  15. ebullio

    ebullio Active Member

    Joined:
    Mar 13, 2013
    Messages:
    2,884
    Location:
    Rotterdam, Netherlands
  16. nulwoning

    nulwoning Model S P692

    Joined:
    Jul 3, 2013
    Messages:
    474
    Location:
    Groenlo, Netherlands
    Niet alleen grafiek maar ook gegevens in scherm boven stuur over gebruik sinds laatste keer laden en laatste rit kloppen totaal niet.
     
  17. JCK

    JCK Member

    Joined:
    Jan 21, 2014
    Messages:
    49
    Location:
    Europe
    Since last charge en Since time of departure lopen een half uurtje na vertrek wel 10 km uiteen. Beide staan minutenlang bevroren en verspringen dan opeens. De verbruiksgrafiek doet hetzelfde; staat lang stil om dan plotseling kilometers verder te zijn.

    Al maanden heb ik dit probleem. Dus eerder dan 7.1.

    Sterker, SEC vertelde mij al in okt/nov dat het met 7.1 opgelost zou worden, maar dus niet. En ze weten niet wat eraan te doen.
     
  18. Rsvarthur

    Rsvarthur Member

    Joined:
    May 17, 2013
    Messages:
    796
    Location:
    Hengelo
    Ja het is zwaar irritant! Sinds v7 waardeloze, stotterende energiegrafiek en een zichzelf weersprekende tripmeter :-(
     
  19. LastNLSig

    LastNLSig Active Member

    Joined:
    Aug 22, 2013
    Messages:
    1,057
    Location:
    Netherlands
    Inderdaad al sinds 7.0. Is in algemene draadje en 7.0 draadje al uitgebreid aan de orde geweest.
    Tegenvallende is dat het ook na verdere updates nog niet opgelost is.

    Uitermate irritant voor de road-trippers / rekenaars onder ons.
     
  20. Firebird

    Firebird Active Member

    Joined:
    Dec 7, 2013
    Messages:
    1,125
    Location:
    Ardooie, Belgium (EU)
    Vreemd. Bij mij lijkt dit toch vlekkeloos en correct te zijn.
    Last trip wordt natuurlijk gereset als je ergens stopt en bv uitstapt om iets in de trunk te leggen. Misschien vandaar je verschillen?
    Heb het tripmeter paneel op het kleine scherm nog niet op fouten kunnen betrappen.
     

Share This Page