Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

oplaadmodule Model X - voor de 3e keer stuk

ferrosilvio

Member
Nov 11, 2013
169
1
Belgium
Beste forumleden,

Ik ben op zoek naar mede-slachtoffers en/of mensen die een andere kijk kunnen geven op wat er met mijn model X gebeurde.
Enkele maanden geleden sprong de aardwachter van onze woning uit terwijl de X aan het laden was. Of eerder, terwijl opladen voltooid was maar de stekker nog instak.
Vanaf dat moment was enkel laden aan SC mogelijk.

We hebben de wagen door Tesla laten herstellen (laadmodule was stukgegaan door een stroomstoring). Ik liet de laadpaal nameten thuis, maar die gaf niet meteen een foute meting aan. Terug thuis knalde de aardwachter er meteen weer uit na minimaal contact met de laadstekker. Met als gevolg laadmodule in de 3 fasen doorgebrand...

Toen op aanraden van Tesla de laadpaal vervangen (door een Telsa Signature lader, die ik nog kado gekregen heb maar werkloos in de kelder lag).

Na vervanging van de 2e module en de laadpaal ging alles goed. Alleen horen we, als de wagen van trage snelheid optrekt een klikkend geluid buiten achter aan de wagen. Dit ook als we dan sterk vertragen. Bij andere snelheden is dit niet en ik heb geen idee of er een connectie met het probleem is. Enkel dat dit geklik ontstaan is na de vervanging van de module.

recent merkte mijn echtgenote dat de wagen op 24/24A maar aan 47km/h oplaadt, dit was vroeger 79km/h. Dit heb ik gemeld aan Tesla en ze konden pas helpen als ik ook aan andere palen diezelfde laadsnelheid zou halen. Spijtig genoeg geven de meeste palen in de buurt 20/20A en dus laden ze sowieso trager. Toch is het me gelukt om dichtbij een paal te vinden die ook 24/24A laadt en ook die gaf 47km/h.

Dit was voldoende om te aanvaarden dat er een probleem was en blijkbaar is dit weer een fase die doorgebrand is op de oplader van de wagen. en het zou me dus voor de 3e keer 2800 Euro kosten...

Vraag 1 van Tesla was om mijn thuisinstallatie nagekeken was. Mijn vraag is dus, als de nieuwe laadpaal correct geinstalleerd is kan dan een ander probleem binnen mijn woning toch (via die laadpaal) mijn Tesla beschadigen?

Vraag 2 van Tesla, laadt je nog ergens anders, want dan kan het probleem daar liggen. En dan is mijn vraag, kan je dan nog een publieke laadpaal vertrouwen als ze allemaal een overspanning kunnen geven die je module beschadigd...

Tegelijk kunnen ze niet terugvinden wanneer de module stuk gegaan is, hetgeen ik toch vreemd vind? Ik zou met een foutmarge van 30minuten moeten kunnen aangeven sinds wanneer de wagen trager oplaadt, hetgeen dus onmogelijk is omdat ik niet steeds nakijk of de wagen wel op maximumsnelheid oplaadt.

Zijn er mensen die kunnen helpen met het uitzoeken van dit probleem. Kan het toch aan de wagen liggen ipv aan de laadpaal, zo ja, hoe dit onderzoeken?
Zijn er mensen die hetzelfde hebben meegemaakt en hoe hebben ze dit opgelost?

Alvast bedankt,
 
Vraag 1 van Tesla was om mijn thuisinstallatie nagekeken was. Mijn vraag is dus, als de nieuwe laadpaal correct geinstalleerd is kan dan een ander probleem binnen mijn woning toch (via die laadpaal) mijn Tesla beschadigen?

Dat zou met name overspanning moeten zijn. En dan hebben we het over een forse verhoging. Kan veroorzaakt worden door een grote PV-installatie op uw dak of het dak van de buren -> dan zou het niet mogelijk moeten zijn om boven de 250 Volt uit te komen (op dat punt moet de omvormer van de PV-installatie wettelijk gezien uitschakelen)

Wat ook zou kunnen -> een "zwevende nul" (in BE -> zwevende neuter). Komt niet vaak voor maar kan de spanning binnen de woning wel flink doen oplopen op het moment dat er zware verbruikers ingeschakeld worden. (lees: tijdens laden Tesla) Als er (bijna) geen verbruikers zijn gaat de spanning weer naar normale waarden waardoor het probleem vaak wat lastig opgespoord kan worden. Wat wel kan helpen -> Tesla laten opladen en kijken wat de spanning doet (op het scherm) Als er een PV-installatie aanwezig is kun je vaak ook via logging de AC-spanning volgen in een grafiek/logging.

Nb: bovenstaande is gebaseerd op 3P + N netwerken (wellicht dat u in een Belgisch gebied zonder N (neuter / nul) gesitueerd bent
 
  • Like
Reactions: ferrosilvio
Upvote 0

ferrosilvio

Member
Nov 11, 2013
169
1
Belgium
Bizar.

Even los van de oorzaken is het idioot dat een defecte lader 2800 euro kost want 10 tegen 1 is gewoon de zekering op die OBC van een van die fases doorgeslagen, dat kost geen 2800 euro.
Heb je bij de vorige vervangingen de oude laders meegekregen? Die kunnen nog wel eens wat waard zijn.
de 2e heb ik meegekregen. Iemand een idee wie dit ding zou kunnen herstellen? Zou me deze keer dan toch heel wat centen kunnen besparen.
 
Upvote 0

ferrosilvio

Member
Nov 11, 2013
169
1
Belgium
Vraag 1 van Tesla was om mijn thuisinstallatie nagekeken was. Mijn vraag is dus, als de nieuwe laadpaal correct geinstalleerd is kan dan een ander probleem binnen mijn woning toch (via die laadpaal) mijn Tesla beschadigen?

Dat zou met name overspanning moeten zijn. En dan hebben we het over een forse verhoging. Kan veroorzaakt worden door een grote PV-installatie op uw dak of het dak van de buren -> dan zou het niet mogelijk moeten zijn om boven de 250 Volt uit te komen (op dat punt moet de omvormer van de PV-installatie wettelijk gezien uitschakelen)

Wat ook zou kunnen -> een "zwevende nul" (in BE -> zwevende neuter). Komt niet vaak voor maar kan de spanning binnen de woning wel flink doen oplopen op het moment dat er zware verbruikers ingeschakeld worden. (lees: tijdens laden Tesla) Als er (bijna) geen verbruikers zijn gaat de spanning weer naar normale waarden waardoor het probleem vaak wat lastig opgespoord kan worden. Wat wel kan helpen -> Tesla laten opladen en kijken wat de spanning doet (op het scherm) Als er een PV-installatie aanwezig is kun je vaak ook via logging de AC-spanning volgen in een grafiek/logging.

Nb: bovenstaande is gebaseerd op 3P + N netwerken (wellicht dat u in een Belgisch gebied zonder N (neuter / nul) gesitueerd bent
Heb je het dan over de 3 kanalen van de zonnepanelen zoals op deze foto? Want die toppen steeds mooi af rond 240V. Of moet ik uit die lijst nog iets anders selecteren?

Ik heb een 3N400V 63A/300mA aansluiting die binnenkomt.
 

Attachments

  • image.jpg
    image.jpg
    1.3 MB · Views: 19
Upvote 0
Heb je het dan over de 3 kanalen van de zonnepanelen zoals op deze foto? Want die toppen steeds mooi af rond 240V. Of moet ik uit die lijst nog iets anders selecteren?

Ik heb een 3N400V 63A/300mA aansluiting die binnenkomt.
Klopt L1+L2+L3 op AC zijde.
Tot 240V is er nog niets aan de hand -> zal op zonnige momenten wat oplopen.
Als de spanning bij grote afname gaat oplopen (ipv dalen) dan zal er waarschijnlijk iets met de Nul/Neuter aan de hand zijn (slecht contact / zwevende neuter)

Overige:
  • Je kunt eens proberen wat de spanning doet als de Tesla begint te laden. (zou normaal gesproken iets moeten zakken -> niet al te veel bij korte/dikke kabels icm de relatief zware 63A aansluiting)
  • Je kunt de logging van de PV-installatie ook gebruiken richting Tesla om aan te tonen dat de spanning over alle 3 de fases netjes binnen de perken blijft. De laadpaal / TWC is in feite geen lader (ook al doet de naam anders vermoeden) -> de echte AC lader zit in de auto zelf! (vandaar dat je nog kunt snelladen op DC als de lader in de auto defect* is)

*= lees: zekeringen doorgebrand omdat er waarschijnlijk ergens iets NA/IN de (auto)lader niet correct functioneert???
 
Upvote 0

bitrover

Member
Apr 16, 2016
66
47
Eindhoven
Ik heb ook een probleem met de lader in mijn Model X.

Mijn omschrijving:
Ik gebruik uitgesteld laden en de auto begint om 01:00 met laden.
Wat ik zie in de logging van mijn huis aansluiting is dat de auto dus prima aan het laden is tot 80%.
Vervolgens gaat de auto slapen.
Meestal om 05:00 komt de auto even online en gaat de laadpaal ook even aan en weer uit.
Op dat moment treed er een sluiting op in de 3e fase. De hoofdzekering van het huis gaat er dan uit op de 3e fase.
De auto laad dan ook niet meer op via een supercharger of welke lader dan ook.
Vreemde is dat de auto dus niet aan het laden is maar wakker wordt en dan de lader aanzet.
Er lopen geen grote stromen op dat moment.
Dit zou mogelijk ook de module kunnen zijn die van DC naar AC switched op de pennen van het type 2 contact.

Tot nu toe 2x hetzelfde probleem met een auto van eind 2020 en 2x de lader vervangen.
De laatste keer is die vervangen in July.
Mijn X is van December 2020 dus nog in garantie.
Echter de laatste keer ging tesla al moeilijk doen over garantie en moest mijn huisaansluiting en laadpaal worden nagekeken.
Ze verwachten overspanning want dat kon wel eens met een slechte laadpaal, toch knap van zo'n simpel relais...
Op mijn opmerking en de andere 4 tesla`s in de straat dan, hadden ze geen antwoord.

Ik heb al ruim 8 jaar een elektrische auto en nooit een probleem met de laadpaal gehad.
Echter na 8 jaar vond ik het ook geen probleem om de laadpaal te vervangen door een mooie nieuwe hpwc gen 3.

Dus ik ben ze wat tegemoet gekomen en de hpwc hangt nu sinds July en alle aansluitingen zijn gecontroleerd.
Ik heb complete logging van het net gebruik dmv een modbus meter op de hoofdaansluiting en op de laadpaal.

Nu wachten of het goed blijft gaan.
 
Upvote 0

ferrosilvio

Member
Nov 11, 2013
169
1
Belgium
Ik heb ook een probleem met de lader in mijn Model X.

Mijn omschrijving:
Ik gebruik uitgesteld laden en de auto begint om 01:00 met laden.
Wat ik zie in de logging van mijn huis aansluiting is dat de auto dus prima aan het laden is tot 80%.
Vervolgens gaat de auto slapen.
Meestal om 05:00 komt de auto even online en gaat de laadpaal ook even aan en weer uit.
Op dat moment treed er een sluiting op in de 3e fase. De hoofdzekering van het huis gaat er dan uit op de 3e fase.
De auto laad dan ook niet meer op via een supercharger of welke lader dan ook.
Vreemde is dat de auto dus niet aan het laden is maar wakker wordt en dan de lader aanzet.
Er lopen geen grote stromen op dat moment.
Dit zou mogelijk ook de module kunnen zijn die van DC naar AC switched op de pennen van het type 2 contact.

Tot nu toe 2x hetzelfde probleem met een auto van eind 2020 en 2x de lader vervangen.
De laatste keer is die vervangen in July.
Mijn X is van December 2020 dus nog in garantie.
Echter de laatste keer ging tesla al moeilijk doen over garantie en moest mijn huisaansluiting en laadpaal worden nagekeken.
Ze verwachten overspanning want dat kon wel eens met een slechte laadpaal, toch knap van zo'n simpel relais...
Op mijn opmerking en de andere 4 tesla`s in de straat dan, hadden ze geen antwoord.

Ik heb al ruim 8 jaar een elektrische auto en nooit een probleem met de laadpaal gehad.
Echter na 8 jaar vond ik het ook geen probleem om de laadpaal te vervangen door een mooie nieuwe hpwc gen 3.

Dus ik ben ze wat tegemoet gekomen en de hpwc hangt nu sinds July en alle aansluitingen zijn gecontroleerd.
Ik heb complete logging van het net gebruik dmv een modbus meter op de hoofdaansluiting en op de laadpaal.

Nu wachten of het goed blijft gaan.
Hier ook eerst een Model S 4jaar en nu de X al 4j. Na het stuk gaan van de 2e lader ook paal vervangen door een tesla lader. Maar nu toch weer 1fase stuk. En nu zou de oorzaak dus ergens anders liggen dan thuis. Ben nu natuurlijk terughoudend om voor de derde keer te vervangen (buiten garantie) met de kans dat er een 4e keer komt. Wordt een dure hobby.
 
Upvote 0

bitrover

Member
Apr 16, 2016
66
47
Eindhoven
Extra info voor mensen met dezelfde problemen. Dit is ontstaan na upgrade mcu2 maar ik zie niet meteen een mogelijk verband?

Hier ook eerst een Model S 4jaar en nu de X al 4j. Na het stuk gaan van de 2e lader ook paal vervangen door een tesla lader. Maar nu toch weer 1fase stuk. En nu zou de oorzaak dus ergens anders liggen dan thuis. Ben nu natuurlijk terughoudend om voor de derde keer te vervangen (buiten garantie) met de kans dat er een 4e keer komt. Wordt een dure hobby.

Blijven vervangen zonder te weten wat de oplossing is geeft geen goed gevoel.
Nog los van de kosten.
Kon je nog wel laden bij de supercharger?
Ik in beide gevallen niet.
AC en DC laden werkte niet meer.
 
Upvote 0

FrankNL

Member
Jan 16, 2016
643
541
Nederland
Extra info voor mensen met dezelfde problemen. Dit is ontstaan na upgrade mcu2 maar ik zie niet meteen een mogelijk verband?

Idem dito hier.

Model X uit 2016. Altijd zonder problemen geladen, na de upgrade naar MCU2 laad hij meestal ( 90% van de tijd ) met 46 km/h terwijl die dat daarvoor altijd met 69 km/h deed. Heb op de zaak 5 laders ( HPWC's van tesla zelf ) en thuis ook dezelfde lader. Bij alle laders doet hetzelfde probleem zich voor. Dus probleem zit hem in de auto.

Hij begint wel op hoge snelheid als ik aankoppel, maar gaat vaak al na 2-3 minuten naar de langzamere snelheid.

Hij blijft wel telkens 3 fases aangeven in de app & in de auto?

Tesla geeft aan, lader vervangen in de X en dan zou het probleem opgelost moeten zijn.

Maar als ik het hier zo lees zou dat niet een definiteve fix zijn? Ik heb het ook nog niet gedaan omdat ik het voorlopig wel even accepteer dat hij iets langzamer laad.

1634561794622.png
 
  • Informative
Reactions: job-lek
Upvote 0

RobsEV

Active Member
Jun 6, 2018
2,347
1,399
Gouda, The Netherlands
Idem dito hier.

Model X uit 2016. Altijd zonder problemen geladen, na de upgrade naar MCU2 laad hij meestal ( 90% van de tijd ) met 46 km/h terwijl die dat daarvoor altijd met 69 km/h deed. Heb op de zaak 5 laders ( HPWC's van tesla zelf ) en thuis ook dezelfde lader. Bij alle laders doet hetzelfde probleem zich voor. Dus probleem zit hem in de auto.

Hij begint wel op hoge snelheid als ik aankoppel, maar gaat vaak al na 2-3 minuten naar de langzamere snelheid.

Hij blijft wel telkens 3 fases aangeven in de app & in de auto?

Tesla geeft aan, lader vervangen in de X en dan zou het probleem opgelost moeten zijn.

Maar als ik het hier zo lees zou dat niet een definiteve fix zijn? Ik heb het ook nog niet gedaan omdat ik het voorlopig wel even accepteer dat hij iets langzamer laad.

View attachment 722862

Kachel aan gezet?

In mijn S zakt het km/u laden ook van 82 naar 50 km/u als ik de verwarming van het interieur aanzet.
Maat gevend is uiteraard het voltage, 3 fase en het aantal ampère.
 
Upvote 0

FrankNL

Member
Jan 16, 2016
643
541
Nederland
Kachel aan gezet?

In mijn S zakt het km/u laden ook van 82 naar 50 km/u als ik de verwarming van het interieur aanzet.
Maat gevend is uiteraard het voltage, 3 fase en het aantal ampère.
Nee, dat staat er los van. Bij mij gebeurt dat ook soms met de airco dat hij ff wat snelheid eraf "snoept". Maar dat is dus niet het geval.

Opvallend is dat bij lagere snelheden het Voltage wat hoger ligt. Bij hoge snelheid meestal 225-226 V en bij de lagere 234-245V
 
Upvote 0

RobsEV

Active Member
Jun 6, 2018
2,347
1,399
Gouda, The Netherlands
Dan lijkt het erop dat ie echt minder uit het net trekt. Kun je live je verbruik in de meterkast of via een kWh meter zien?

69km/hr naar 46 km/hr dan lijkt het erop dat 1 fase niet meewerkt.
De vraag is ook of het continu is of staat dan even de batterij verwarming aan.
Interieurverwarming staat niet aan zegt hij.

Hij geeft gewoon aan dat hij 3x 24A uit het net trekt.
Als dat niet in de batterij gaat dan moet het elders blijven..
 
  • Like
Reactions: fivari
Upvote 0

FrankNL

Member
Jan 16, 2016
643
541
Nederland
De vraag is ook of het continu is of staat dan even de batterij verwarming aan.
Interieurverwarming staat niet aan zegt hij.

Hij geeft gewoon aan dat hij 3x 24A uit het net trekt.
Als dat niet in de batterij gaat dan moet het elders blijven..

De verwarming staat niet aan ( ook niet climate control ). Ja de amperage blijft hetzelfde en hij geeft ook aan dat hij op 3 fases zit. Enige verschil wat ik in de app kan zien is het voltage. ( zie foto hier een paar posts boven )

Live verbruik kan ik helaas niet zien.
 
Upvote 0

RobsEV

Active Member
Jun 6, 2018
2,347
1,399
Gouda, The Netherlands
De verwarming staat niet aan ( ook niet climate control ). Ja de amperage blijft hetzelfde en hij geeft ook aan dat hij op 3 fases zit. Enige verschil wat ik in de app kan zien is het voltage. ( zie foto hier een paar posts boven )

Live verbruik kan ik helaas niet zien.
Duurt het laden dan ook daadwerkelijke veel langer of is het wellicht een bug in de app.
Wat is bijv. de laadsnelheid die in de auto zelf wordt aangegeven.

Let op, meestal gaat dan iig wel gelijk je kachel aan als je in de auto stapt. ;)
 
Upvote 0

ramonneke

Active Member
Moderator
Apr 26, 2018
4,131
2,736
Rotterdam
Hoge vermogens (amperes) zorgen voor een zwaardere belasting van de kabels waardoor de interne weerstand toeneemt. Hierdoor ontstaat een voltage drop.

@FrankNL toont 2 plaatjes met verschillende voltages. Dit zijn de voltages die bij de auto binnenkomen.

223*24*3 = 16056W
234*24*3 = 16848W

Dat is een verschil van 800W tussen die voltages. Op een uur dus minder dan 1 kWh

Het lijkt er dus eerder op dat er 1 fase niet werkt al staat er een 3tje. Geeft de auto ook aan dat alle drie de fases actief zijn?

Zijn alle klemmen gecontroleerd in de lader om te kijken of deze een goede verbinding maken? Klemmen van de laadkabel, klemmen van de grondkabel de lader in en de klemmen in de meterkast. Gezien al deze kabels vrij warm worden bij langdurig gebruik moeten deze zeker 1x of 2x gecontroleerd en aangedraaid worden een tijdje na ingebruikname.
 
Upvote 0

FrankNL

Member
Jan 16, 2016
643
541
Nederland
Hoge vermogens (amperes) zorgen voor een zwaardere belasting van de kabels waardoor de interne weerstand toeneemt. Hierdoor ontstaat een voltage drop.

@FrankNL toont 2 plaatjes met verschillende voltages. Dit zijn de voltages die bij de auto binnenkomen.

223*24*3 = 16056W
234*24*3 = 16848W

Dat is een verschil van 800W tussen die voltages. Op een uur dus minder dan 1 kWh

Het lijkt er dus eerder op dat er 1 fase niet werkt al staat er een 3tje. Geeft de auto ook aan dat alle drie de fases actief zijn?

Zijn alle klemmen gecontroleerd in de lader om te kijken of deze een goede verbinding maken? Klemmen van de laadkabel, klemmen van de grondkabel de lader in en de klemmen in de meterkast. Gezien al deze kabels vrij warm worden bij langdurig gebruik moeten deze zeker 1x of 2x gecontroleerd en aangedraaid worden een tijdje na ingebruikname.

Ik neem aan dat je de interne lader bedoelt? Want het beeld bestaat bij alle laadpalen op meerdere locaties. Dus het zou aan de interne lader moeten liggen.

Goede vraag! Geen idee. Tesla gaf alleen aan, de lader zal dan wel kapot zijn als we die vervangen is het probleem opgelost. Dat was wat kort door de bocht. In de auto geeft hij ook 3 fases aan. Zelfde waarden als in de app eigenlijk met soms een paar seconden vertraging.

Klemmen zou zeker kunnen omdat het niet altijd hetzelfde beeld geeft, wel overwegend langzaam laden, maar soms dus ook niet. Enige constante is dat het voltage wat hoger is dan als hij op hogere snelheid laad. Zal het gaan checken! dank voor de tip...
 
Upvote 0

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top