TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

P 90 D Dash Message "No autopilot available call Tesla service" ? Anyone else?

Discussion in 'Model S' started by themacs, Dec 13, 2015.

  1. themacs

    themacs Member

    Nov 28, 2014
    san clemente, CA
    I have had the car for about a month. It is my 2nd Tesla. I get this message about once a week. If I park the car and leave for a period of time, it is not there upon starting and driving. If I stop for a few minutes only, it is still there. This disables cruise control and all self driving devices.

    Has anyone else had this?
  2. Discoducky

    Discoducky Active Member

    Dec 25, 2011
    Yes, but don't worry, it is most likely an issue with the windshield camera or front radar. Call Tesla service now and they will look at your logs and let you know if you need to come in.
  3. roblab

    roblab Active Member

    Jul 15, 2008
    Angwin (Napa Valley) CA
    Yes. On a trip back from San Diego (600 miles), I drove quite a while without TACC and Auto, which had just disappeared overnight. Then I began to think: When a computer stops working, REBOOT. Push both scroll wheels in and hold about 10 seconds, until the screen goes blank. Reboot the dash screen by holding the two buttons above the two scroll wheels.

    I rebooted the main screen as I drove. It took it about 5 minutes to reload everything (the screen comes back quickly, but some of the background stuff takes a while), and then, "POP", there were my Cruise and AP logos back on the dash, and everything worked from then on.

    It seems that reboots are more common with my new 90D than with the old Sig, but I wonder if it's just because there is a bunch more software stuff going on.

    I have once rebooted the whole car, on the control screen, E-brake and Power Off. I did not do that while I was driving, though.

    Remember. If it doesn't seem to be working right, REBOOT.
  4. boonedocks

    boonedocks Member

    May 1, 2015
    Gainesville, GA

    Super easy fix. I have had this happen 4 times and the Tesla #800 support gave me the instructions. While seated in the car foot on the brake - go to control settings and press the e-brake button then the "power off" button. Remove your foot from the brake. Wait about 90 seconds and press the brake and the car will restart and you should be good to go.
  5. 3s-a-charm

    3s-a-charm Active Member

    Jul 18, 2014
    Calgary, Canada
    I've had this happen and the tech I spoke to said I may have a sensor slightly out of alignment so they will check it next service. The AP functionality (actually all driving aids) goes out of service maybe 1/10 times I get in the car. I've tried both types of reboot with no luck. If I park the car and leave for 2 min then come back it will often be working again. The tech told me even a rock hitting the AP radar can throw it out enough to cause errors.

Share This Page