TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

P85D - missing album cover on dashboard

Discussion in 'Model S: User Interface' started by vette_fly, Dec 28, 2014.

  1. vette_fly

    vette_fly Member

    Joined:
    Oct 24, 2014
    Messages:
    32
    Location:
    United States
    I took delivery of a P85D today and noticed that there isn't any cover art on the dashboard (it just has the text). I see the cover art on the big screen. I'm using slacker, but it doesn't seem to work for any audio streams. Has anyone else noticed this? I'm on 2.0.77.
     
  2. GetAmped

    GetAmped Member

    Joined:
    Oct 15, 2014
    Messages:
    141
    Location:
    Toronto, Ontario, Canada
    I am seeing Cover Art on both my P85D screens, will check my version tomorrow and update.
     
  3. Majerus

    Majerus Member

    Joined:
    Jan 21, 2010
    Messages:
    689
    Location:
    Illinois
    Do you get the generic slacker logo?
     
  4. LetsGoFast

    LetsGoFast Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,342
    Location:
    Virginia
    I get art in both locations.
     
  5. RAW84

    RAW84 Member

    Joined:
    Oct 6, 2014
    Messages:
    340
    Location:
    Boston
    I get art but it's often inaccurate. It's definitely not the art from my music
     
  6. Andyw2100

    Andyw2100 Well-Known Member

    Joined:
    Oct 22, 2014
    Messages:
    5,388
    Location:
    Ithaca, NY
    That's a known and often complained about issue with all the Teslas.
     
  7. vette_fly

    vette_fly Member

    Joined:
    Oct 24, 2014
    Messages:
    32
    Location:
    United States
    I don't get any art at all. It just blank.

    - - - Updated - - -

    Can you confirm what software version you are on?
     
  8. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,762
    Location:
    Texas
    No art at all seems wrong, although over half my songs have no art either. It used to be much better in Software version 4.x where almost all the songs had artwork and it was almost always correct. The songs also had the time bar, now less than 25% have the time bar. I don't know what happened in 5.x to make it worse but it certainly is.
     

Share This Page