Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Parc assistance achter na software upgrade

Hi allen,
Sinds ik afgelopen zondag een software update heb uitgevoerd, staat de geluidssignalering voor de parc distance achter op mute. Een reboot of de schuifjes van de geluidssignalering On/off zetten helpt niet. Voor werkt het als voorheen, achter dus niet.
Iemand enig idee?
 
image.jpg
Zowel reset als power off hebben niet geholpen. Op de foto de zichtbare mute, er op drukken doet hem alleen accentueren
 
"gelukkig" ligt het dus niet alleen aan mij. Maandag al een afspraak staan bij het SeC voor een 4G upgrade, dan gelijk maar even dit probleem adresseren. Kon er verder ook niet veel over vinden.
Vooral een hinderlijk probleem, aangezien ik meer op de geluidsignalen rijd dan op de camera.
 
"gelukkig" ligt het dus niet alleen aan mij. Maandag al een afspraak staan bij het SeC voor een 4G upgrade, dan gelijk maar even dit probleem adresseren. Kon er verder ook niet veel over vinden.
Vooral een hinderlijk probleem, aangezien ik meer op de geluidsignalen rijd dan op de camera.

Ik heb hetzelfde probleem. Laat even weten of ze er iets aan kunnen doen.
 
Net SeC Amsterdam gesproken om dit ook mee te nemen maandag. Belden net terug dat het een bekend probleem is als gevolg van de laatste sw upgrade (diverse meldingen ontvangen). Er wordt op dit moment gewerkt aan een nieuwe update om dit probleem te verhelpen. Men kon nog geen uitsluitsel geven wanneer deze update zal worden vrijgegeven.
Zelf heb ik versie 2018.6.1 641efac
 
Dat zou je inderdaad zeggen Wim. Echter het SeC geeft aan dat dit bij bepaalde VIN's voorkomt. Kijkende naar de "slachtoffers" lijkt het te spelen bij de 2014-2015 modellen, maar dat is slechts een aanname. Denk dat de software engineers zich inmiddels aan het stukbijten zijn op een oplossing.....zonder dat dit problemen gaat opleveren bij andere modellen...;)
 
sinds de update van vandaag geeft de achteruitrijcamera een beeld vol met gekleurde strepen

...of een zwart beeld, of soms grijs.
Gisteren als afwisseling voor het eerst een 'freeze image' van mijn voorgaande achteruitrijdactie 100km verderop. Bizar.
Volledig willekeurig, want soms doet ie het ook gewoon.

Maar dit soort problemen heb ik al sinds 1 of 2 software updates geleden.

Wel trouwens na 'drukken op de scroll wieltjes' dat ie het weer prima doet.
 
...of een zwart beeld, of soms grijs.
Gisteren als afwisseling voor het eerst een 'freeze image' van mijn voorgaande achteruitrijdactie 100km verderop. Bizar.
Volledig willekeurig, want soms doet ie het ook gewoon.

Maar dit soort problemen heb ik al sinds 1 of 2 software updates geleden.

Wel trouwens na 'drukken op de scroll wieltjes' dat ie het weer prima doet.
had het bij mijn 2015 70D ook heb chimes op en afgezet en werkte terug
 
Dat zou je inderdaad zeggen Wim. Echter het SeC geeft aan dat dit bij bepaalde VIN's voorkomt. Kijkende naar de "slachtoffers" lijkt het te spelen bij de 2014-2015 modellen, maar dat is slechts een aanname. Denk dat de software engineers zich inmiddels aan het stukbijten zijn op een oplossing.....zonder dat dit problemen gaat opleveren bij andere modellen...;)
Hier een 2013 P85+
 

Tozz

Active Member
Jan 10, 2018
2,553
1,855
Tynaarlo
Dat zou je inderdaad zeggen Wim. Echter het SeC geeft aan dat dit bij bepaalde VIN's voorkomt. Kijkende naar de "slachtoffers" lijkt het te spelen bij de 2014-2015 modellen, maar dat is slechts een aanname.

Gezien Tesla's werkwijze van 'changes along the way' kan het goed zijn dat er ergens een keer is overgestapt naar een ander merk/type sensor of computertje die de signalen verwerkt. En dat dit software issue net met die specifieke variant niet goed overweg gaat. Toont misschien ook wel aan dat die methode onhandig is: Je software moet met tig variaties aan hardware overweg kunnen.

Daarover gesproken: Het schijnt dat modellen die nu van de band rollen ook de verlichte make-up spiegels hebben!
 

Daniel_M

MS60-Black-AP2-Black headliner & nextgen-Subzero
Dec 13, 2016
162
54
Almere
...of een zwart beeld, of soms grijs.
Gisteren als afwisseling voor het eerst een 'freeze image' van mijn voorgaande achteruitrijdactie 100km verderop. Bizar.
Volledig willekeurig, want soms doet ie het ook gewoon.

Maar dit soort problemen heb ik al sinds 1 of 2 software updates geleden.

Wel trouwens na 'drukken op de scroll wieltjes' dat ie het weer prima doet.
+1, precise hetzelfde, ik moet zowat elke dag de reset uitvoeren
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top