Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

Park Assist Unavailable

This site may earn commission on affiliate links.
Same issue here along with many others, unable to update, can't get into gear, air compressor disabled, can't tune radio.

Nice to know it's not just me.

Can you elaborate on "can't get into gear"? Was the car not recognizing that you were hitting the brake pedal to shift into Drive?

I experienced this but the service rep helped me over text. It was a PITA and left me stranded and the Service Center simply said "oh we couldn't reproduce it" even though I supplied a video of the incident. Ugh!
In my case, when I got into the car at the store, the car stayed in the "Car is off". When I put my foot on the brakes and tried to get the car to turn on (go into Park, or switch into Drive), nothing would happen. However, when I did not have my foot on the brakes, it would flash the error on the display saying I need to have my foot on the brakes to change into drive. So it was recognizing that the brakes were depressed, but just would not do anything. The service rep on the phone walked me through resets, which I had already tried, but to no avail. One of the resets caused my GPS to show me in California at Tesla HQ (I'm actually in Phoenix), so when trying to do Roadside through the app, it said it wasn't available in that area and it showed the car at Tesla HQ in Palo Alto as well. Two hours later, the first tow truck guy also could not get it into Drive, and experienced the same issue, however could not get the MX onto his flatbed and had to schedule a "four wheel lift", which wouldn't be until 5am the next morning. I got a call at 7am from the next tow truck guy asking me to unlock via the app. When I did, the GPS was functioning correctly and he was able to get the car into Drive. I picked up the MX and drove it home Sunday morning.

This is one of 3 instances that this has happened, but took the longest to resolve itself. The other two times, a reset fixed it, and the other, I was able to enable via the app, which allowed me to get the car into Drive. By the time I got home, it was working fine again. This last incident was 24 hours ago, so I would assume it's going to happen more often. My service appointment isn't until October 25th.
I was getting Park assist Unavailable every 10 minutes or so on my last drives until last week. Until then, Car wouldn't take software update and got stuck in CAR OFF with a wheel-size-change required to get it to move. It had Failed 3 weeks of updates. I had an appointment, and they said nothing of formatting SD car. Pretty disappointed in that, as 3 hours from SC.

Oh and was driving like a slow grandma to keep my FSD beta 99 score.

While waiting for appointment, last week got notification of update and did a two button and two wheel reset together and then took the upgrade right away. IT WORKED! I got 2021.36.8.5 with FSD 10.4 in the update, so went right from no FSD beta and skipped 10.3.1 to 10.4 No email about getting in the FSD program ever came.

So FSD is like all say, not ready for prime time, as have to pay LOTS and LOTS of attention as it screws up regularly. (I had to do 15 disengagements on my 10 mile trip to work this morning. One, it would have pulled in front of a 45 mph car while waiting to cross the road. So not just minor screwups).

HOWEVER, On a positive note, have had ZERO Park Assist Unavailable warning in over 80 minutes of driving since update. Would have had 8-10 before this update. So hoping THAT is fixed.